12-15-12 01:11 PM
926 ... 2324252627 ...
tools
  1. 991514982a's Avatar
    Did a full backup and took the plunge and updated (knowing all the possible horror stories that are contained within this thread).

    I am very happy to report after update I did a full reboot (after update auto reboot) and:

    1)While Contacts took awhile to load, it eventually did and resynced with my Gmail contacts

    2)All previous emails remained

    3)All my Android apps run fine. And was pleasantly surprised that I no longer need to use Easy Task Killer as all closed apps ACTUALLY CLOSE!

    4)Video Chat app works fine

    5)Camera App works fine

    6)All sideloaded apps work fine. Sideloading still exists

    7)Browser seems faster

    8)Booting up seems slower

    9)All appointments still exist in Calendar

    10) Print to Go works fine

    Thanks to all that shared their experiences and tips. They really helped my upgrade to 2.1 run smoothly and without incident! I've also been meaning to do a full backup for awhile, and the upgrade to 2.1 was the perfect excuse to do so after hearing some of the horror stories in this thread.
    Last edited by 991514982a; 10-04-12 at 01:53 AM.
    Heavens1, Toodeurep and PatrickMJS like this.
    10-04-12 01:37 AM
  2. 9of13's Avatar
    I didn't bother reading this thread. Until after I upgraded. When I updated bridge the nigt before, I was receiving texts on the PB but couldn't open them (naturally) and earlier this evening I upgraded. I know from every other upgrade in the past, some will have their, what I like to call "shakedown" issues at first, with things settling down later. I'm happy to confirm 991514982a's findings as mine has been pretty much the same. Bridge Texting is great! I sideloaded with no problem. I'm loving the Runtime multitasking.

    We are good until BB10 is assimilated.
    PatrickMJS likes this.
    10-04-12 01:47 AM
  3. ToiletRim's Avatar
    Did a full backup and took the plunge and updated (knowing all the possible horror stories that are contained within this thread).

    I am very happy to report after update and did a full reboot and:

    1)While Contacts took awhile to load, it eventually did and resynced with my Gmail contacts

    2)All previous emails remained

    3)All my Android apps run fine. And was pleasantly surprised that I no longer need to use Easy Task Killer as all closed apps ACTUALLY CLOSE!

    4)Video Chat app works fine

    5)Camera App works fine

    6)All sideloaded apps work fine. Sideloading still exists

    7)Browser seems faster

    8)Booting up seems slower

    9)All appointments still exist in Calendar

    10) Print to Go works fine

    Thanks to all that shared their experiences and tips. They really helped my upgrade to 2.1 run smoothly and without incident! I've also been meaning to do a full backup for awhile, and the upgrade to 2.1 was the perfect excuse to do so after hearing some of the horror stories in this thread.
    My finding are pretty much along the lines of what 991514982a has found.

    Having said that - pretty much underwhelmed, but then I expected to be TBH.
    I've been using 840 Beta, so the change was evolution not revolution.

    I know that some will have a different opinion here, especially if they have been waiting for a formal release 2.1 longer than me, but I would rather that RIM had just fess'd up that they had to get BB10 out an to survive, and get their devs to concentrate on that, rather then the distraction of a formal 2.1 release.

    2.1 Beta had been out for a while now, was freely available, and from what I saw worked better than some full release OS's I've had the "pleasure" to use.

    YMMV.

    TR.
    Last edited by ToiletRim; 10-04-12 at 01:59 AM.
    10-04-12 01:56 AM
  4. Luckyman6886's Avatar
    I like new bridge update it is good
    Heavens1 likes this.
    10-04-12 02:09 AM
  5. stevep364's Avatar
    Just downloaded latest update and am disapointed that there is still no way to keep the screen on other then that everything seems to be working fine.
    10-04-12 02:15 AM
  6. amkamaruddin's Avatar
    Does anyone notice picture library sort went crazy? It used to sort the camera picture in order of pictures taken.. But after updating, somehow the pics sort themselves alphabetically maybe? Its pretty annoying when taking pitures with camera and you want to look at the pictures you have to look all over the picture library!! Hopefully i'm not the only one having this problem..
    Zeds likes this.
    10-04-12 02:24 AM
  7. rafa247's Avatar
    Hello,

    Stellarium for Playbook stopped working with the new update, it freeze.
    10-04-12 02:29 AM
  8. todbanner's Avatar
    Mine's is working fine. I'm from .840 though I did i security wipe before updating.

    interesting. what i was reading before the update in the forums was the security wipe was unnecessary.

    Perhaps i'll give that a try in the morning.

    thanks for the post.

    Sent from my BlackBerry 9810 using Tapatalk
    10-04-12 02:29 AM
  9. easydoesit99's Avatar
    Jesus Christian!! 608 facking replies! I hope there's tons of duplicate issues! But how would I know if mine has been posted?

    I tried creating a new excel sheet and when I hit close, expecting save as, this is what I saw:

    Needless to say I couldn't save the spreadsheet.
    10-04-12 02:30 AM
  10. ryacht's Avatar
    Summary up to post 446 is in this thread:

    http://forums.crackberry.com/blackbe...-2-1-a-748131/

    I'm not perfect, so please take it as a orientation. Do NOT POST there about 2.1 observations, keep going here to avoid splitting discussion

    Actually, the count of real issues I see are not too bad - so far - IMHO! I currently woudn't say RIM messed up the update. The few issues should be solvable by RIM, if WE ALL input into RIM's support channels.

    Oh, how about Wifi stability now? Anyone WHO HAD issues with interrupted Wifi, how is it now?

    Ray
    10-04-12 02:54 AM
  11. Biulet's Avatar
    My overall experience is not so good...

    I installed the Beta some months ago and yesterday I upgraded to the official 2.1 OS.

    But my Playbook is still buggy and have lots of "lag". By "lag" I mean, for example, if I try to touch the Bluetooth or the WiFi icons shown in upper right side of the main screen it takes about 4 or 5 segons to appear the menus. I remember that before installing the Beta that was inmediatly! It happens the same with the rest of apps and menus, everything is laggy.

    Also the option "open on Playbook" in BB Bridge doesn't work. It doesn't show the picture.

    Anyone else having the same issue coming from the Beta OS?

    What should I do? Make a Securty Wipe? (I have a 64GB PB full of photos/videos and wouldn't like to remove them from the device).

    Thanks in advance!

    Cheers from Barcelona!
    Last edited by Biulet; 10-04-12 at 03:07 AM.
    10-04-12 02:58 AM
  12. mad.dog99's Avatar
    Duplicate e-mails on send for exchange may be resolved, but messages still failing when sent (but delivered)

    Also exchange address book lookups not working either
    10-04-12 03:01 AM
  13. gnirkatto's Avatar
    OUCH!
    After the upgrade:
    Bridge not working properly - Error 404, SMS icon not shown.
    Monthly calendar only shows a white panel (weeks/days seem to work OK).
    WLAN connection seems to be extremely slow and unstable (while sitting near exactly the same hotspot that worked very well over the last year) - browser errors

    need fixes urgently.
    After several reboots:

    Bridge still not working
    Monthly calendar still showing white emptyanel only (not even the calendar grid is visible)
    Wlan connection now working fine and reliably. Browser faster than before.

    Maybe another ~800 reboots and my other problems will disappear too?
    10-04-12 03:05 AM
  14. ryacht's Avatar
    Wlan connection now working fine and reliably.
    So, you DID have issues with Wifi before? (What OS version, what Wifi-Router). And in 2.1 so far you see stability?

    Ray
    10-04-12 03:15 AM
  15. Sonic-NKT's Avatar
    Being a beta user since i got the playbook 2.1 not much of innovation on my side
    But its nice to see that they finally released this thing, i cant find any difference to the latest beta tho. (dont have a blackberry phone so no bridge for me)

    I wished that they would do a bit more on the system apps part besides giving us portrait mode (finally ) but i gues they dont plan to improve the playbook apps anymore because of the atleast planned bb10 release and i can understand that its a waste of time to code two apps for the same thing on almost the same platform.
    10-04-12 03:38 AM
  16. 7thedon7's Avatar
    I'm having an issue with BBM bridge. Everytime i try to send a message to one of my contacts my 9900 freezes. No response at all. I'm uninstalling bridge on my 9900 now and reinstalling it after to see if it fixes.
    10-04-12 04:07 AM
  17. Heavens1's Avatar
    My overall experience is not so good...

    I installed the Beta some months ago and yesterday I upgraded to the official 2.1 OS.

    But my Playbook is still buggy and have lots of "lag". By "lag" I mean, for example, if I try to touch the Bluetooth or the WiFi icons shown in upper right side of the main screen it takes about 4 or 5 segons to appear the menus. I remember that before installing the Beta that was inmediatly! It happens the same with the rest of apps and menus, everything is laggy.

    Also the option "open on Playbook" in BB Bridge doesn't work. It doesn't show the picture.

    Anyone else having the same issue coming from the Beta OS?

    What should I do? Make a Securty Wipe? (I have a 64GB PB full of photos/videos and wouldn't like to remove them from the device).

    Thanks in advance!

    Cheers from Barcelona!
    Try turning bluetooth off on both your phone and your PB and then re-boot both.

    Then turn bluetooth back on and see how things work for you then.
    10-04-12 04:15 AM
  18. 7thedon7's Avatar
    I'm having an issue with BBM bridge. Everytime i try to send a message to one of my contacts my 9900 freezes. No response at all. I'm uninstalling bridge on my 9900 now and reinstalling it after to see if it fixes.
    Phone still freezes... Arghh
    This is driving me nuts. Has been happening since I've updated bridge app on the phone before OS 2.1 was live.
    Any ideas guys?
    10-04-12 04:22 AM
  19. 7thedon7's Avatar
    Phone still freezes... Arghh
    This is driving me nuts. Has been happening since I've updated bridge app on the phone before OS 2.1 was live.
    Any ideas guys?
    Never mind. It seems my chat history was too big. Left the chat and opened a new one. Problem solved. Pheeeewwww
    10-04-12 04:28 AM
  20. Angus_CB's Avatar
    the SMS on my PB shows every conversion under the same contact, a contact that i have never texted. Anyone else with this issue?
    I am experiencing exactly the same thing.
    10-04-12 04:30 AM
  21. markryb's Avatar
    Already posted somewhere...no red led notification....Just sound and glow.???
    10-04-12 04:43 AM
  22. JanesKiss's Avatar
    Please post Findings and fixes only!
    Upgraded from 2.1.0.850,

    Th PB got really fast after the upgrade, and love it. But it now seems that the wifi range got shorter, because i now lose connection at the far end of the house and usually havemt experienced that with the PB before.

    Sideloaded apps still works and will dump the PB the day i can't sideload apps any longer, that has nothing to do with pirated stuff, but that i am running a small business and this is the only way for me to install my companys apps (and dont want to pay for the enterprise solution for 10 pax)
    10-04-12 04:54 AM
  23. bay1902's Avatar
    Already posted somewhere...no red led notification....Just sound and glow.???
    Whilst I know others have posted that bugs will be different due to different builds, etc I am a little surprised by some of those coming out the woodwork. I, for one, get my red LED notifications as normal. I never use glow or sound, but upon restart - apart from the improvements, everything has been operating as normal.

    Had no issues with camera (works fine); contacts all there, mail working fine, sideloading cool.

    The only issue I had, last night, was that I was unable to post an image to CB Forums through the Playbook app! Weird.

    However the vast array of reported differences is very peculiar. Would be interested in learning why - does it relate to updating from official or beta? Is it simply build date of the hardware (mine is pretty new, only had it a month or so)? Is it location / server based?

    I've never seen such variance in update size for the same piece of kit, nor the level of difference in usability post upgrade. Whatever, i'm pleased there's been movement & we're all here to share our findings! Perhaps if someone from RIM bothers to read this (they must be looking at this!) they'll use the information properly.

    Either that - or has anyone put a report on using the new bug reporter app we got last week in the surprise mini update?
    10-04-12 04:56 AM
  24. nogy's Avatar
    I did update 2.1 for the Playbook. I always use Playbook and Blackberry Bridge to show my clients photos I have on the phone . Now the system is more complicated because to see the next picture I have to turn off the remote control and then click again on the picture next to "open the playbook photography." Besides the fact that it is slower through my bb 9810
    10-04-12 04:58 AM
  25. eds817's Avatar
    Also, bridge over wifi doesn't seem to work any faster than it was before with BT for email, bbm, etc.
    How do you bridge over WiFi?
    10-04-12 05:12 AM
926 ... 2324252627 ...
LINK TO POST COPIED TO CLIPBOARD