12-15-12 01:11 PM
926 ... 1718192021 ...
tools
  1. therealjoeblow's Avatar
    Definitely not charging via usb connection to pc. Seems like the usb connection is 'iffy', going to do some testing.

    Yes I have rebooted multiple times.


    Update: Might be just more draw from the device then the usb can provide. Going to try a standby mode test to see if it ups the battery

    Second update: Yeah looks like I have more draw while running then the usb charging can keep up with. Standby charging worked.
    With the 2.0 official OS I used to get a white overlay on the battery icon (not the lightening bolt) when plugged into the PC, and under use the battery would drain, but probably less than without it plugged in; and when the screen was turned off it would actually charge, but very slowly.

    With OS 2.1, I no longer get the white overlay when plugging into the PC, the battery icon just stays exactly as it is; however the performance appears to be exactly the same. I just turned off the screen for about 5 minutes by tapping the power button and battery capacity went up by 1% [confirmed, did it for another 5 mins and another 1% gain], so it still appears to slowly charge even though the indicator is not there anymore.

    Cheers
    The REAL Joe
    amablek likes this.
    10-03-12 05:08 PM
  2. FreeJACLive's Avatar
    2.1 update here in Edmonton. Like others have reported it is complaining about charging over USB. What gives, not impressed with this QC issue!

    I tried shutting off wifi and bt radio and it still complains.

    Android player seems snappier.

    Bridge update not showing up for Rogers as of yet either!
    10-03-12 05:09 PM
  3. nightspark's Avatar
    Two issues that I have with the update.
    1. When I enter text or copy paste in the browser url bar the text doesn't get input. When I copy paste a url pressing go doesn't do anything.

    2. When entering a password the top row of numbers doesn't automatically show up. I have to press the number pad key to enter numbers and special characters (ie ?!$) Affects both browser and when I enable the lock option to access my PlayBook.
    10-03-12 05:10 PM
  4. BlazorBoy's Avatar
    Battery Guru shows power, which is the rate of energy consumption. If the standby power is twice what it was before the upgrade, I don't need to wait "at least a week".

    That's like saying, "If you turn on twice as many lights in your house, you'll need to wait until your next monthly electric bill to see the effect on your pocketbook."

    When my wife was pulled over for speeding and the cop said she was going 60 miles an hour, she replied, "How could I, I've been out only half an hour."
    10-03-12 05:14 PM
  5. kbz1960's Avatar
    2.1 update here in Edmonton. Like others have reported it is complaining about charging over USB. What gives, not impressed with this QC issue!

    I tried shutting off wifi and bt radio and it still complains.

    Android player seems snappier.

    Bridge update not showing up for Rogers as of yet either!
    Refresh app world.

    Two issues that I have with the update.
    1. When I enter text or copy paste in the browser url bar the text doesn't get input. When I copy paste a url pressing go doesn't do anything.

    2. When entering a password the top row of numbers doesn't automatically show up. I have to press the number pad key to enter numbers and special characters (ie ?!$) Affects both browser and when I enable the lock option to access my PlayBook.
    Just tried this. All works as should.
    10-03-12 05:15 PM
  6. kraski's Avatar
    @Kraski: have you done a few reboot, some have said that after a few reboot their androids apps starting working again. Sure can't hurt to try.
    Multiple reboots. Every other android app I try works fine. Except Olivetree Biblereader. The one I use multiple times, daily.
    10-03-12 05:19 PM
  7. dugggggg's Avatar
    An instantaneous snapshot is not a useful comparison, what you need is the longer term average over a day or two of typical use. You could see a slightly higher figure for one part of the duty cycle, but something completely different when you start pounding on applications. Then it depends what weighting to give to each different consumption state.
    If you reread my original post, I was referring only to standby power, which, when multiple consecutive samples all show a consistent value, is not an "instantaneous snapshot".

    If 2.1 causes the PB to lose ~2%/hour during standby, that's a big deal---and one doesn't need a week or even a day or two to draw a reasonable conclusion.
    10-03-12 05:22 PM
  8. PatrickMJS's Avatar
    Two issues that I have with the update.
    1. When I enter text or copy paste in the browser url bar the text doesn't get input. When I copy paste a url pressing go doesn't do anything.

    2. When entering a password the top row of numbers doesn't automatically show up. I have to press the number pad key to enter numbers and special characters (ie ?!$) Affects both browser and when I enable the lock option to access my PlayBook.
    Calgary calls BS on Edmonton.

    1. Copying from and pasting to the url address bar in the PB browser works just fine. I just tried it. No problem at all.

    2. I just locked my PB and went to the password screen to unlock it and guess what? There was the virtual keyboard with all the numerals across the top line.

    Being as the complaint comes from Edmonton, I might need to post a video to prove it but I've got KBZ 1960 with me on this!!!
    Last edited by PatrickMJS; 10-03-12 at 05:25 PM.
    10-03-12 05:23 PM
  9. kraski's Avatar
    I am VERY disappointed that Olive Tree is not working! I bought the KJV with Strong's to go along with it for $7 or so...not a lot of money, but it is the principle of the matter.
    I've now done probably 6-10 reboots. Still no change. It starts up, goes to the startup "book cover" screen. Then, just when you'd expect it to open completely, it does a force close.
    Last edited by kraski; 10-03-12 at 05:35 PM.
    10-03-12 05:28 PM
  10. fotyc's Avatar
    Updated with no issues - have not tried a lot yet, or tried to gauge battery life, but I did open a couple of applications at random and apply some appworld upgrades. Everything seemed quite zippy. I will try out more things over the next couple of days.
    10-03-12 05:29 PM
  11. hvacdon's Avatar
    Duplicate email on exchange server issue seems to be fixed, but has a red x for every send. Problem is only half fixed
    10-03-12 05:29 PM
  12. kraski's Avatar
    Great, I didn't know we could get Olive Tree.....Thanks.....YEY
    You can. But it doesn't work on 2.1. The KJV is free. If you have other paid resources for it, you can use those. But, apparently 2.0.1 and earlier only.
    10-03-12 05:32 PM
  13. sardagan's Avatar
    what about sideloading. is it gone in the official update?
    10-03-12 05:36 PM
  14. audiotaku's Avatar
    Okay I had a total nightmare with 2.1. I had my 6 2.0 bridge icons in my icon tray. Then when the 7th came along, I put them all in a folder and into the empty app tray. Whoosh. Gone. Did the same with BB News. Gone. Put about ten apps in the tray. All gone. Can't see them. Can't access them. Can't even uninstall and reinstall them. Had to factory reset.
    10-03-12 05:37 PM
  15. gwinegarden's Avatar
    One thing that I have noticed, not a problem but interesting. If you are running an Android app that calls another Android app, the second app loads in the same Window, not a new one. Confused me for a while.
    10-03-12 05:38 PM
  16. sav25's Avatar
    After a few reboots it seems to have settled down (no accounts showed at first). Initial impressions are good, browser takes the same amount of time to load a page, but then the page is much more responsive i.e. not noticed any checkerbox pattern yet.

    Not seen the other functions yet but it seems good.
    10-03-12 05:38 PM
  17. bb624's Avatar
    Download was successful...love the text messaging, browser is faster...so far all is good!
    10-03-12 05:38 PM
  18. therealjoeblow's Avatar
    what about sideloading. is it gone in the official update?
    No, works exactly as it did in 2.0

    TRJB
    10-03-12 05:39 PM
  19. jhimmel's Avatar
    I too am having the issue with the wait symbol showing continuously in the SMS app
    Me too. I have waited about a half hour - still spinning. Have rebooted, turned off Bluetooth and restarted Bluetooth and Bridge - still spinning...
    10-03-12 05:42 PM
  20. modine's Avatar
    Since getting the playbook, USB did not generate sufficient power to charge the playbook and my main computer was an ASUS gaming laptop. I think this is a non-issue.

    Here is the official BB information on how the playbook is to be charged:
    http://docs.blackberry.com/en/smartp...1882751_11.jsp

    Here is official BB stance on USB charging attempts:
    http://docs.blackberry.com/en/smartp...1882751_11.jsp
    10-03-12 05:44 PM
  21. rexxenex's Avatar
    Anyone else notice how much better/quicker Bluetooth is?! It connects to my phone instantly. Connected to my BlackBerry Music Gateway almost a second after i turned blue tooth on - on the Playbook!!! Hopefully my battery life is better than it was on .668! So good so far!
    Also seems Bluetooth range is greatly improved! I can go across the house into rooms i couldnt even go to before!
    10-03-12 05:50 PM
  22. audiotaku's Avatar
    This is unbelievable!!! I did a factory reset, updated to 2.1 and moved some icons out my tray again, and the ones i moved back in disappeared!!! Surely that is a MAJOR bug?!

    Says "array_insert invalid array_index"

    PLEASE HELP!!!
    10-03-12 05:52 PM
  23. modine's Avatar
    Anyone else notice how much better/quicker Bluetooth is?! It connects to my phone instantly. Connected to my BlackBerry Music Gateway almost a second after i turned blue tooth on - on the Playbook!!! Hopefully my battery life is better than it was on .668! So good so far!
    Also seems Bluetooth range is greatly improved! I can go across the house into rooms i couldnt even go to before!
    I did notice this when I bridged in a restaurant today but I thought it was maybe just because I hadn't done it in so long. I second that it's been noticed
    10-03-12 05:53 PM
  24. gurraj_singh's Avatar
    I just side loaded Skype Beta, using DDPB Installer.

    Installed fine. Signs in, chat works.

    Video calls wont work, I am sure I read somewhere that Android Apps will now work with the camera?
    10-03-12 05:58 PM
  25. TriMag1's Avatar
    Just completed the upgrade and I've lost all of my appointments on my calendar. Is there anyway for me to get this data back. I have some very important dates that I need. If I do a backup from BB Protect would that work.

    HELP!!!
    10-03-12 06:04 PM
926 ... 1718192021 ...
LINK TO POST COPIED TO CLIPBOARD