12-15-12 02:11 PM
926 ... 1415161718 ...
tools
  1. randomroyalty's Avatar
    There was a post about having letters in the number field of a contacts phone number causing this.

    Does that same contact name have letters in the phone number fileds?

    Just checked... it had a dot (.)... removed it and voila... everything is OK!

    Thanks!
    10-03-12 03:04 PM
  2. cletis's Avatar
    Here's an issue which is partly a bug in the PB OS per se, and partly a missing feature which will have an impact on some users. The Bridge SMS app does not know that my phone (9550 on Verizon) does not support the creation of text messages with more than 160 characters. (Oddly, the phone will display incoming txts of more than 160 chars; it just won't let me create them.)

    Well, the PB SMS app lets me create and send txts that exceed the 160-char limit -- but those texts never reach their intended recipient. I assume that they are being eaten by the phone's SMS client, since it sees them as bad or corrupt. If this was the extent of the issue, I would not consider it a PB OS bug. However, there is a further complication: the Bridge SMS app shows the messages as having been delivered to the recipient! Since this is untrue, this does constitute a bug -- on top of a missing feature, on top of a stupid phone limitation.

    [Sigh]
    10-03-12 03:07 PM
  3. ma678's Avatar
    I have the same issue here.

    CB forums never opens, and I cannot even open it in browser.

    I get lots of mosaics when I try to open some other sides.

    Does anyone get "Unable to start application - Out of graphics memory" when opening Pictures module?

    Very disappointed at this moment.

    Just rebooted.

    Android Player sucketh. CB forums app won't even load anymore.
    10-03-12 03:08 PM
  4. Chrysalis1156's Avatar
    Getting same Facebook error.
    Yeah, me too. If I try to access FB Messages I get the error and the app closes.
    10-03-12 03:09 PM
  5. amiteo's Avatar
    pretty angry about not loading over USB anymore....
    You sure about this, mine is! Although there is no notification which tells you, mine just added 15% charge
    10-03-12 03:11 PM
  6. gambit47's Avatar
    official RIM facebook app bug still exists, try to check messages and you get 'an unrecoverable error has occured. please restart facebook'
    Same here.
    10-03-12 03:11 PM
  7. Jamspop's Avatar
    Now Playbook will only sync with the primary Google calendar. That is useless to me
    Same here.... pretty miffed about losing my calendars, but the rest of the update looking good. Hopefully someone can find a fix and post it here?????
    Darkspecter likes this.
    10-03-12 03:11 PM
  8. VerryBestr's Avatar
    How do you delete multiple emails on the Playbook at one time? ...
    From the Q&A/FAQ thread,
    | http://forums.crackberry.com/blackbe...ml#post7226443

    To speed up multiple deletions, you can swipe down to get the menu, Settings, Display and Actions, set "Confirm Delete" to OFF. Now you can do one touch delete.

    To select more than one message, swipe down from the top and pick Select. You can then select messages one by one.

    To select a contiguous group of messages on the screen, check the first email and keep a finger on it and, with another finger, swipe down the list to check all the emails below.

    To continue the selection on another screen, you can remove both fingers and scroll down, and repeat a selection of contiguous messages. Or, you can keep one finger fixed near the bottom of the screen and keep panning down (or flicking the finger towards the top of the screen).
    You can also take other actions on a group of selected messages, for example, mark as read.
    hvacdon likes this.
    10-03-12 03:12 PM
  9. BennyX's Avatar
    After playing around with it a little it looks like I just have more draw then the usb can keep up with (I cant confirm that was already that way, I generally use a charger). I through it into standby and it charged from there.

    I would almost guess by turning off bluetooth and the wifi I could charge via usb.

    Actually a quick test and it looks like that is the case, the BT and wifi are vampires

    hmm.. so by turning off the bootooth and wifi your PB charges over USB connection now?

    I tried that and I still get the error 'Unable to charge battery with connected source'... oh well, not a big deal really, I always charge from the wall anyhow.. it's only when I'm sideloading that I noticed it doesn't charge over USB anymore, like it once could.
    10-03-12 03:13 PM
  10. shebmiller's Avatar
    Um not sure if anyone mentionned this yet but my PlayBook doesn't seem to be charging while on the dock... It was charging this morning, I updated, reset it and now nada... the lightning bolt shows up but it went down to 1% and it's staying there....

    Anyone else getting this?

    Thanks
    10-03-12 03:13 PM
  11. Shizzlemah's Avatar
    delete and recreate your wifi connection
    Nope.
    Now it's not getting email over bluetooth/bridge either.
    10-03-12 03:14 PM
  12. Chelskicat's Avatar
    Hi all first post, just been trying to update to 2.1, both me and the wife have playbooks 64gb, several attempts here in the UK but it keeps failing on install gets to around 98% and errors out. First few times it was 339mb then it was 479mb download weird. Any ideas? Good job got a 60mb line!!
    10-03-12 03:15 PM
  13. julianrt's Avatar
    You sure about this, mine is! Although there is no notification which tells you, mine just added 15% charge
    nope, i get a notification that the device is not able to charge... had the same USB source before i updated.
    tonyron227 likes this.
    10-03-12 03:15 PM
  14. louzer's Avatar
    Camera App Bug:

    **EDIT**
    I created a thread for this in the Playbook OS forum here:
    http://forums.crackberry.com/blackbe...9/#post7658684

    I reported this in an earlier reply but have more details.

    I took a couple of pictures with the camera and they did not appear in the 'Camera' folder in the Pictures app. I went into the 'All' folder, scrolled down, and found the pictures. So it appeared that the pictures were being taken, but were not in the right folder.

    I opened my media folder on my computer via wifi to see if the images were being put in the root of the media folder or something like that. I opened the Camera folder and reset the file order sort to 'by date' descending and there were the new pictures with filenames of:
    img000000005.jpg and img000000006.jpg

    I have hundreds of pictures taken with the camera on my Playbook in the past. I noticed that I already have an image called img000000007.jpg and was concerned that the next picture I took would overwrite number '7'. I copied it to my desktop just to be sure and snapped another picture.

    The new picture was named img0000000011.jpg. Apparently, I had deleted the first 5 pictures that I had originally taken on the Playbook, as well as pictures 8,9, and 10.

    The problem seems to be that the Camera app is no longer aware of the highest numbered image as a starting point for naming the images captured on the Playbook. Instead, it's starting from scratch. But, fortunately, before saving (and overwriting existing images), it's checking to see if a file of that name already exists).

    This is a problem since the Pictures app does not allow you to rename images (to something a little more meaningful than img000000123.jpg) and the native File Manager which is used as the default file picker does not allow resorting options.

    So the Camera app does indeed work in that it is taking and saving the pictures. The bug is the way that the app is naming the image files.

    I haven't tested the video app, but I assume that it will show the same behavior.
    Last edited by louzer; 10-03-12 at 03:26 PM.
    10-03-12 03:17 PM
  15. ssbtech's Avatar
    The "Presenter" remote over Bridge still doesn't allow you to flip between photos.
    10-03-12 03:17 PM
  16. Darkspecter's Avatar
    I've been testing my device more after reading problems others are experiencing. Everything works flawless for me so far, I just have the calendar issue (only the main Gmail one displaying). So, I'm happy with the update...I just hope someone can figure out how we can get our other calendars from Gmail to display again...and the Facebook calendar.
    10-03-12 03:18 PM
  17. kraski's Avatar
    OK. This thread is growing fast enough that I'm not going back to read everything to make sure I'm not repeating anything.

    1) I'm not seeing anything in this build that deals with SMS. Email is there, likewise bbm contact messages.

    2) Sideloading Android apps is still there.

    3) It took several restarts before the Android stuff would behave. Unfortunately, Olivetree's Biblereader does nothing but crash -- my most used app. I've tried the version from AppWorld, the one at goodereader.com. There is a newer version in Google Play. But, if I can't find a way to get it to work, I may go back to OS 2.0.1.
    10-03-12 03:18 PM
  18. Chrysalis1156's Avatar
    Hey guys - am I the only one that caught this??? WE HAVE FULL FOLDER AND SUB-FOLDER SUPPORT FOR IMAP EMAIL ACCOUNTS NOW!!! WooOOOoooO HoooOOOooo!!!!!
    Yay! So glad you spotted that. I'd given up and didn't even check. Winner!
    Itstakenovermylife likes this.
    10-03-12 03:21 PM
  19. RoseBud68's Avatar
    @Kraski: have you done a few reboot, some have said that after a few reboot their androids apps starting working again. Sure can't hurt to try.
    10-03-12 03:25 PM
  20. PedroBorgas's Avatar
    @Kraski: have you done a few reboot, some have said that after a few reboot their androids apps starting working again. Sure can't hurt to try.
    Yup, i had to do 4 reboots before this started working.

    But now, even Bridge Sms works
    10-03-12 03:29 PM
  21. sophace's Avatar
    Guess I am one of the lucky ones? SO far everything works fine - calendars, contacts, facebook, appworld, camera, and sms over bridge shows the correct contact and number and everything (albeit with a little lag).

    Browser is the same (I was on the beta) but I did notice that there appears to be more ram available, so maybe some optimization there. All my sideloaded apps work (mostly use twitter and kindle). All in all I think this is one of the more problem free updates I have had.

    One thing that still bugs me and SCREAMS of laziness from RIM is the inability to re-order bookmarks in the browser. Come on, is it really that difficult to do??? Little things like that make it hard to defend claims that the playbook is bushleague, when we all know its not.
    10-03-12 03:29 PM
  22. pickles#WP's Avatar
    Would those complaining about being unable to message in Facebook please clarify: does this occur only when using the Facebook App or does it also occur if you go to Facebook using your browser and logging in?
    10-03-12 03:30 PM
  23. rjedge54's Avatar
    PlayBook 64GB 2.1.0.1032
    Just tried the print to go feature from Wired LAN to Wireless. Am I correct that this should now work with the update, so two different networks?

    Just tried it and get the following

    Connection to your BlackBerry PlayBook failed.
    Please ensure that your desktop and tablet are connected to the internet and are on the same local network

    Any ideas folks or is it still the case of having to be on teh same subnet?
    I was about to report the same thing. I too thought this was to be fixed. Maybe it also requires an update for the Windows PrintToGo application?
    10-03-12 03:33 PM
  24. romans10verse9's Avatar
    OliveTree is no longer working for me. Some of the other android apps are not working properly...i.e. force to close, etc.
    10-03-12 03:38 PM
  25. mikechung53's Avatar
    Maybe this is just me but did the calculator app get updated with new features? (tip calculator, scientific, and unit converter)
    10-03-12 03:38 PM
926 ... 1415161718 ...
LINK TO POST COPIED TO CLIPBOARD