12-15-12 02:11 PM
926 ... 1314151617 ...
tools
  1. gambit47's Avatar
    Yep. I've certainly lost all of my shared Gmail calendars.
    Same here. I spent a long time trying to get my Cozi calendar into the Playbook calendar, finally got it working the other day, and 2.1 wiped it out! I had to get Cozi into Google as a shared calendar, then Google into Playbook Calendar using a web hack to let Googe export my shared Cozi calendar so Playbook could see it. Now Playbook will only sync with the primary Google calendar. That is useless to me
    10-03-12 02:36 PM
  2. nicolasphilipp's Avatar
    After updating, i noticed that all my contacts have been lost. Everything is deleted... Anyone else having this issue?
    10-03-12 02:37 PM
  3. mbanole03's Avatar
    official RIM facebook app bug still exists, try to check messages and you get 'an unrecoverable error has occured. please restart facebook'
    Getting same Facebook error.
    10-03-12 02:38 PM
  4. BennyX's Avatar
    Definitely not charging via usb connection to pc. Seems like the usb connection is 'iffy', going to do some testing.

    Yes I have rebooted multiple times.


    I have the same problem.. had it with the Beta too and I figured RIM would fix it upon real release, but I guess not, lol
    10-03-12 02:38 PM
  5. abhikumar5's Avatar
    having so much with the new update works really well all android apps work even sideloaded ones can't tell much about battery drain though really love how the android player works and how the android apps show as native apps
    10-03-12 02:39 PM
  6. usedberry's Avatar
    After a couple of restarts, looks like the boot time has been decreased to 1:30
    Wondering how will it be after 20-30 restarts. Just swipe.
    And BB10 comes then.
    10-03-12 02:39 PM
  7. julianrt's Avatar
    some reboots brought back contacts/calender... fb-birthdays gone, fb error on messaging..
    10-03-12 02:40 PM
  8. printguycdn's Avatar
    No problems noted so far. I'm a happy Playbook user
    Birddog2 likes this.
    10-03-12 02:40 PM
  9. todbanner's Avatar
    I'm updated, did it via DM after I backed up it prompted me to install new software.

    On first reboot it was sluggish and non of the android apps worked. Even my CB app wouldn't load.

    I've rebooted about 4 times.

    Now it's snappy, my android apps work, my crackberry app is back.

    Txt bridge is working with no bugs.

    Browser is still slow with lots of checkerboarding loading CB.

    I'll reboot another couple of times and let it settle for a day.

    No report on battery life yet as my PB sits on a charging stand all day at work.
    10-03-12 02:41 PM
  10. randomroyalty's Avatar
    Noticed that my text's have different names then the person it should be, also was unable to edit contacts and save the information.

    Anyone else notice this
    When I launch BridgeSMS all of my conversations show with the same contact name.

    Clicking on any conversation shows my entire message history from everyone...

    WEIRD

    (looks like a database corruption issue, anyone know how to fix?)
    10-03-12 02:41 PM
  11. bungaboy's Avatar
    I am wondering why it took RIM so many months and approx 400MB for a Bridge SMS update? Seriously that's the only difference I've noticed.
    Well that is a simplistic approach I guess.
    10-03-12 02:42 PM
  12. publican's Avatar
    Re-booted and all functioning now. WiFi had gone walkabout.
    Last edited by publican; 10-03-12 at 03:15 PM. Reason: Solved problem
    10-03-12 02:42 PM
  13. zavaletaintl's Avatar
    Updated, restarted, checked messages and would not load so I restarted again and now everything works great.
    10-03-12 02:44 PM
  14. pickles#WP's Avatar
    Getting same Facebook error.
    Are you getting this using the Facebook App, or by using your browser to log into Facebook or both?
    10-03-12 02:44 PM
  15. robsteve's Avatar
    When I launch BridgeSMS all of my conversations show with the same contact name.

    Clicking on any conversation shows my entire message history from everyone...

    WEIRD

    (looks like a database corruption issue, anyone know how to fix?)
    There was a post about having letters in the number field of a contacts phone number causing this.

    Does that same contact name have letters in the phone number fileds?
    randomroyalty likes this.
    10-03-12 02:44 PM
  16. BCITMike's Avatar
    All my dr appointments and Facebook birthdays no longer show up.
    It cured you and you will never get older. Best update ever!
    todbanner, sokar42, schiri and 3 others like this.
    10-03-12 02:47 PM
  17. BB-Marcus's Avatar
    Hey guys - am I the only one that caught this??? WE HAVE FULL FOLDER AND SUB-FOLDER SUPPORT FOR IMAP EMAIL ACCOUNTS NOW!!! WooOOOoooO HoooOOOooo!!!!!
    Nope, got me as well awesome. Really pleased with the update, just need to sort print to go on different networks
    Itstakenovermylife likes this.
    10-03-12 02:47 PM
  18. fotyc's Avatar
    Just out of curiosity - does anyone use the sideloaded Next Issue app? I sideloaded it because there is a magazine I subscribe to whose digital version comes through Next Issue, but it didn't do anything except open a black screen. I was wondering whether it worked for anyone in 2.0.x and/or whether it is any different in 2.1.x. Thanks...will update this afternoon.
    10-03-12 02:52 PM
  19. BB_Phoenix's Avatar
    I'm very happy with this update. I have been playing with it for a couple of hours now. Tried everything I have including sideloads, new features, existing apps etc. Have not lost anything and seems to behave as it should. Can't say anything is faster yet, but certainly not slower.

    Happy Camper
    Toodeurep and cutexoxo like this.
    10-03-12 02:53 PM
  20. todbanner's Avatar
    Happy Camper
    It's always good to hear from a happy customer, instead of reading pages and pages of people b*tching

    nice one!
    Toodeurep and Birddog2 like this.
    10-03-12 02:55 PM
  21. Bob80220's Avatar
    I always find it interesting when updates come out how many people have issues and the complainingg begins.I guess I should perhaps consider myself lucky...dunno.

    Before the PlayBook OS update was released I did the Bridge update ota from rroyy. Thanks so much rroyy for helping us AT&T customers out. Soon after the PlayBook update appeared and I launched the update. Everything went smoothly with a 340MB update, install, and reboot.

    I'm not finding any issues at this time and Bridge to PlayBook on both my BB 9700 and BB 9900 is working fine. SMS texting is performing well and I think this is a nice feature that was added as I'm a heavy texter...having 4 children is is the chosen and most effective way to communicate.

    Hopefully those that are having issues will get things sorted out.

    Bob
    PatrickMJS and Birddog2 like this.
    10-03-12 02:56 PM
  22. gambit47's Avatar
    Multiple email delete capability has been available since they integrated a native email client. Where've you been?
    How do you delete multiple emails on the Playbook at one time? I only see one trash can available, and it is only visible when viewing individual emails.
    10-03-12 02:57 PM
  23. wattsn's Avatar
    How do you delete multiple emails on the Playbook at one time? I only see one trash can available, and it is only visible when viewing individual emails.
    To delete multiple mails just follow the instructions...
    1) swipe from the top while you are in the native mail app
    2)tap on select option in the menu...
    3)now here's the fun part.... Simultaneously select the first and the last in between mail that you want to delete... And you have now selected multiple emails to delete just de-select the one that you want to keep and click on the thrash icon to delete the selected mails....
    Talon88 and hvacdon like this.
    10-03-12 02:58 PM
  24. julianrt's Avatar
    pretty angry about not loading over USB anymore....
    10-03-12 03:02 PM
  25. undone's Avatar
    I have the same problem.. had it with the Beta too and I figured RIM would fix it upon real release, but I guess not, lol
    After playing around with it a little it looks like I just have more draw then the usb can keep up with (I cant confirm that was already that way, I generally use a charger). I through it into standby and it charged from there.

    I would almost guess by turning off bluetooth and the wifi I could charge via usb.

    Actually a quick test and it looks like that is the case, the BT and wifi are vampires
    10-03-12 03:04 PM
926 ... 1314151617 ...
LINK TO POST COPIED TO CLIPBOARD