1. bronco26's Avatar
    Hello, I am new to this forum, looks like a good spot for tips and advice.

    I have a question regarding Blackberry Desktop Software and connecting to the playbook. Ever since I purchased my 16 Gig playbook I have been experiencing difficulties connecting to the playbook. The other night I downloaded the latest in the Desktop Software and installed it on a brand new windows 7 laptop. When I connect to the playbook it seems to take quite a while to recognize, about 2 minutes. Q1 - is this normal?

    I was able to perform a backup of everything, about a 4.3 Gig backup file. This took a good hour to do. Q2 - is this a normal time for this?

    In my mind these times are excessive so I decided to completely wipe the playbook and reinstall 2.0.1.358. This took a while but the playbook did eventually reboot in the new out of the box state.

    I connected through the Desktop Software and the connection was still very slow to recognize the playbook. I did a restore of the 4.3 Gig file, this took One and one half hours to do for 4.3 Gig, this can't be normal. At this speed it would take 22 hours if you were restoring a full 64 gig playbook.

    I have tried the Desktop Software on four different computers now, all have the same issue with my playbook, 3 windows 7, 1 XP. Q3 - do you think there is an issue with the USB port on my playbook ( Iv tried multiple cables all the same ).

    One more possibly related speed issue - it takes my 16 Gig playbook 2 minutes and 40 seconds to fully boot up from power off. Q4 - is this a normal time for boot up?

    Other than what I have described, the playbook seems to work just fine. I really like the machine, having access to various Android, Apple machines, I find the Playbook the best of the bunch overall.

    Thanks
    07-24-12 12:27 PM
  2. Adam Zeis's Avatar
    Sadly your numbers are pretty standard across the board. The bootup time is pretty average, and the backup/restore times vary by user but for the amount of data you have I'd say that's pretty par.
    07-24-12 01:11 PM
  3. pacoman03's Avatar
    Things would go faster if you manually backed up all of your media files rather than use Desktop Software.
    07-24-12 01:15 PM
  4. dannyjoebrown's Avatar
    I do everything manually. I dunno bb needs to soup up the pc program. I don't let that software touch my playbook or bold
    07-24-12 02:00 PM
  5. bronco26's Avatar
    OK - I would like to do manually but nothing shows up on my PC when I connect the USB. I would have thought the playbook would show up as a drive in windows explorer.

    Any ideas?

    Thanks
    07-24-12 02:41 PM
  6. FF22's Avatar
    If I recall (questionable), when the most recent update was issued, there was also an upgrade to the "driver" or whatever that it offered to install on the connected computer. I'm not sure if they are available from rim separately.

    The backup/restore involves ZIP files - the process reads the files compresses/decompresses the various data. That can take a while for sure.
    07-24-12 03:01 PM
  7. BB_Bmore's Avatar
    I had to delete the drivers to fix this issue when I had it. Now it works well, as it should.
    07-24-12 08:03 PM
  8. Gatmyer's Avatar
    I just map the PB as a network drive (do a search for instructions on how to do this) Then its just a matter of drag and drop for back up.
    07-24-12 08:18 PM
LINK TO POST COPIED TO CLIPBOARD