1. ubeda92's Avatar
    Have a couple of playbooks (16 Gb and 64 Gb). Installed the beta on them weeks ago and thought I was up to date.

    Both PBs were on when I left my home for a couple of hours. The 64 Gb PB had several hours to go on a tiles download for Magellan Compass, which I have yet to get to work for offsite navigation.

    When I returned, the 16 Gb PB indicated that it had been updated. But, the Wi-fi was now disconnected. The 64 Gb PB had stopped downloading prior to completion.

    I reset the wireless router and restored the Wi-fi connection. At this point, the 64 Gb PB indicated that a 1 Mb update was available. I gave the okay and now, both PBs indicate that the OS is

    B/c I've read no posts about 2.1 being released today, I'm guessing I'm still in beta.

    Anyone else have a similar experience today?
    09-25-12 06:11 PM
  2. reschp's Avatar
    I have a PB32 with that did not get the 1 MB update. My 2nd PB32 is running and did receive the 1 MB update yesterday. I didn't notice any changes.
    09-25-12 06:48 PM
  3. BB_Bmore's Avatar
    Got a 16 on and a 64 on and no 1mb nothing for either.
    09-25-12 07:18 PM
  4. kbz1960's Avatar
    No update on the beta here either.

    I feel left out

    But really 1mb? Can't be much.
    09-25-12 07:26 PM
  5. BerryClever's Avatar
    On another thread it said "The 1mb update that the beta received only updated sys.data.carrier_data". http://forums.crackberry.com/blackbe...aybook-746458/. All credit for that goes to neilmann, I wouldn't even know how to find that, much less know what is it.

    I did receive that update yesterday on Beta 2.1, but I think people are getting it randomly, as some reported having it as early as the 20th I believe.
    09-25-12 07:33 PM
  6. andreirad's Avatar
    Got the 1MB update also. Updated yesterday and I can't see any difference.
    09-25-12 08:36 PM
  7. BB_Bmore's Avatar
    All that is, is a list of carrier's. Something to do with the 4G Playbook I guess? That's all, not a patch, nothing to help with a official update to 2.1.

    Not sure what's going on up in waterloo but I do know the bug app some got was internal and not meant for release. Others like yourselves got the 1mb with no bug app just a carrier data update...nothing here makes sense..at all.

    Idk but I'm tired of hitting rst and check for updates. Lol I'm taking a break from CrackBerry tomorrow....scouts honor
    09-26-12 12:03 AM
  8. DC506's Avatar
    My PB running. 668 got the 1mb update.

    Here's the weird thing. Then my PB running. 840 got the 1 mb update. When the update was done a Window popped up saying "update complete". No option to restart. So I restarted manually. But it is still telling me the 1 mb update is available. Tried this 4 times now......any ideas?
    09-26-12 04:25 AM
  9. ubeda92's Avatar
    I also did not receive an option to restart and assumed no restart necessary.

    Wrong. A few hours later, when checking one PBs update button, I saw that the update hadnt completed. So, I updated via the button, reztarted,and it went thru.

    My suggestion:. Manually search rch for the update. If dage shown as availabe, update again and immediately restart.
    09-26-12 09:39 AM
  10. DC506's Avatar
    Thanks for the tips but.....

    0 for 8 now.....still no restart button after 1mb download. Manual restarts don't make a difference. I can just keep downloading the update over and over. Here is a screen shot of what I get.
    Last edited by DC506; 09-26-12 at 03:20 PM.
    09-26-12 03:18 PM
  11. kbz1960's Avatar
    Wow I guess I'm happy not seeing any update on mine, beta.

    Have you tried a 3 finger restart?
    09-26-12 03:46 PM
  12. DC506's Avatar
    Yes, just did the 3 finger restart.....no change... *shrugs*
    09-26-12 03:52 PM
  13. kbz1960's Avatar
    Well that bites. Hope it doesn't haunt you until you do a wipe.
    DC506 likes this.
    09-26-12 03:54 PM
  14. DC506's Avatar
    Thanks kbz.

    No big deal though. I am running the beta on a second PB for just that reason. I can tinker with it and still have my "daily driver" running
    09-26-12 04:14 PM
  15. mrbama97's Avatar
    The 1mb update showed up on my PB on Tuesday, but I didn't have time to mess with it. Yesterday it didn't show up and the Software Update page said my software was up to date. I am glad I didn't try the update.
    09-27-12 09:40 AM