1. emmiern's Avatar
    I have an 8130, and I'm a newbie. I've been taking photos and emailing them with no problem, but I installed a memory card and a few days later shot a short video and tried to email it (which didn't work), and ever since I just get the red "x" every time I try to email a photo. Not sure if there's a connection, but I've changed no settings, I've only had this problem since I tried to email the video. I've searched around a little for an answer but haven't found anything yet, so I apologize if there is already a thread addressing this problem.

    Thanks!
    04-06-09 06:29 PM
  2. reggie2206's Avatar
    i had this same problem with the videos and found out that if you go into the options on the video camera in order to send a video you have to set it as MMS mode otherwise it wont send. the picture part of it should work if not you might want to reactivate your blackberry juse by hitting *228 and option 1 this will reactivate this and to update your blackberry go to *228 option 2. Hope this helped.
    04-08-09 03:53 PM
LINK TO POST COPIED TO CLIPBOARD