1. stilldirrtyja's Avatar
    I used to have the pearl and would use it to connect as a modem to my computer all the time. I just got the blackberry flip and I am having problems connecting it as modem. Do I need to change something since I have new phone? Thanks
    11-20-08 03:26 PM
  2. benzworm's Avatar
    I was having problems too...

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-08 04:49 PM
  3. lalifeguards's Avatar
    I don't know what I did right, mine works great. On election night my WiFi at home died. I plugged in my BB and POOF! Internet!
    11-20-08 07:19 PM
  4. benzworm's Avatar
    did you use the same settings as the curve?
    11-21-08 12:06 AM
  5. lalifeguards's Avatar
    I had an 8120 and then an 8220. I used T-Mobile settings for tethering. I did not realize that for different phone models there would be different settings. You obviously tried to delete the old modem and create a new one?
    11-21-08 01:25 AM
  6. stilldirrtyja's Avatar
    no I didn't try to delete the old modem. I haven't changed anything. All I have done is updated the desktop manager.

    And no I didn't use the settings for the curve since I had the pearl
    11-21-08 12:04 PM
  7. benzworm's Avatar
    right now i am downloading "Downloading Blackberry USB and Modem Drivers"

    we'll see if i can get it to work once installed
    11-21-08 12:23 PM
  8. stilldirrtyja's Avatar
    alright cool. Let me know if it works. I think I'm going to resort to calling T-mobile.
    11-21-08 12:38 PM
  9. benzworm's Avatar
    didn't work. let us know what t-mobile says...
    11-21-08 12:41 PM
LINK TO POST COPIED TO CLIPBOARD