1. takers's Avatar
    I just got my Pearl yesterday and have questions and I have been on hold (still am) with my provider for the past hour.

    I searched on here and found that to turn off the delivered messages that are automatically generated you need to go into "options" from within messages. I do not have this as an option. When I go into the "messages" icon, it just shows me my emails. How do I get to "options"?

    Any help anyone could provide would be much appreciated.

    Also, where do I go to change the ringer? I cannot find that option either.
    03-22-08 11:04 AM
  2. chaz_cb's Avatar
    within messages folder, hit menu then options.
    Ringers:
    http://forums.crackberry.com/f3/how-...ications-1623/
    And welcome to CB!
    03-22-08 11:13 AM
  3. takers's Avatar
    Great, thank you, I FINALLY got into options. But...how do I change it from "yes" to "no"?

    Thank you.
    03-22-08 11:18 AM
  4. sunkast's Avatar
    Click on the value with the track ball.
    03-22-08 11:19 AM
  5. takers's Avatar
    I'm clicking the trackball and it does not change it from "yes" to "no".

    ETA - under 'send read receipts' it gives the option of changing from yes to no, but not under "confirm delivery".
    03-22-08 11:20 AM
  6. chaz_cb's Avatar
    I believe what you want is in Email Settings, and I just have all options set to "no".
    03-22-08 11:21 AM
  7. takers's Avatar
    I'm in Email Settings but it will not let me change it to "no". That's what I'm asking. How do I change it to "no" when it does not give me that option?

    Man, this device is SOOOO frustrating.
    03-22-08 11:22 AM
  8. takers's Avatar
    I got it. Finally.

    Thank you all.

    Now I am off to try to change the ringers using the link you gave above. Thanks.
    03-22-08 11:24 AM
  9. chaz_cb's Avatar
    Sorry, but presssing the trackball should bring up yes/no, then scroll to no and press again. you can try hitting menu>> change option also.
    03-22-08 11:25 AM
LINK TO POST COPIED TO CLIPBOARD