1. bigdave72's Avatar
    Last week I was running on my Alltel 8130. I'd been happily running this OS for several weeks with no problems. Of course, when I saw the beta was out I wanted to upgrade like most everyone else.

    I did the upgrade with no problems during the process. I did have problems afterwards though. HTML never worked right for me no matter what I did. I re-sent the service books several times but it just never worked. The option to enable HTML did eventually appear, which I enabled, but very few images ever showed up and there was never an option to get images except for on the very first email I got with the new OS. Very strange. Links were the long undecipherable BB style. I'd been somewhat spoiled by Empower Pro so this wouldn't do. I did give it several days to see if it would "work itself out" as has been suggested somewhere on the forum. No such luck for me.

    Also, wap never worked for me. I read these forums (lurking about) daily since my addiction began last year and it was just unbearable having to use the regular website. I have a good, strong as it gets EVDO signal and just didn't have the time required to sit through all the waiting for full page downloads. Even m.animalplanet.com (or any other "m." websites) wouldn't work. What gives?

    I finally had enough and decided to downgrade to Alltel's (Instead of back to the generic I see a huge increasde in my available free memory. Using Empower Pro for my email suits me fine (since I paid $29 for it only a month ago anyway . . . . ) but wap still does not work like it did before on .127. Have I gotten something screwed up in my settings that I'm missing? (that may well be the problem even on 4.5 if so) I'd really like to make 4.5 work since I could certainly use the docs to go app. Any help would be greatly appreciated.

    Trying to go to http://wapforums.crackberry.com gets this message:
    HTTP Error 503: Service Unavailable
    The server is currently unable to handle your request due to a temporary overloading or maintenance of the server. Please try loading a different page. Contact your service provider if thsi problem persists.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-08 12:10 PM
  2. jeffh's Avatar
    Your wap viewing problem could be due to having the wrong browser settings. The default settings don't work well. For better performance on wap pages, you should check all the boxes in Options / Browser Configuration. "Support Style Sheets" is critical for the wapforums pages to display properly.

    Here's a relevant link: How to Access Crackberry from my Blackberry
    08-14-08 07:12 PM
  3. bigdave72's Avatar
    Thanks Jeff. After finally getting those settings right I went back and upgraded to and it's working better. .56 appears to be more stable for me than .66 was. A lot more free memory and memory leak is virtually nonexistent. Still not getting html mail to work right but all in all much better. Guess i'll see how well Empower Pro works with 4.5 tomorrow. Thanks for the help!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-08 09:41 PM