1. hollywoodterror's Avatar
    I just want to seperate my texts from emails...i did the following

    1. Click the trackball on your email icon
    2. Push the menu button
    3. Scroll to "Options"
    4. Click the trackball on "General Options"
    5. Scroll to "SMS and Email Inboxes"
    6. Change the option from either "Theme Controlled" or "Combined" to "Separate"
    7. Save the changes


    and it's still not working, I'm still getting emails in my text box....any suggestions??
    01-12-09 09:49 AM
  2. jeffh's Avatar
    Those steps work for me. I normally have mine combined, but I changed to separate to see. Pins and emails go to my messages folder; SMS goes to the SMS folder. Is it possible you're confusing which folder is which? My icon is labeled SMS, but depending on the theme you're using, yours could be less clear.
    01-12-09 09:58 AM
  3. resq330's Avatar
    Do you have a SMS icon on your home screen?
    01-12-09 09:58 AM
  4. mitchell.23's Avatar
    What theme are you using?
    01-12-09 10:00 AM
  5. SevereDeceit's Avatar
    Open the SMS icon>hit menu>options>general options>scroll down and seperate SMS and email inboxes>save changes...
    01-12-09 10:02 AM
  6. resq330's Avatar
    Open the SMS icon>hit menu>options>general options>scroll down and seperate SMS and email inboxes>save changes...
    If they aren't seperated there wouldn't be a SMS icon, right?
    01-12-09 10:06 AM
  7. SevereDeceit's Avatar
    Mine are seperated and i have an SMS/MMS icon...
    01-12-09 10:07 AM
  8. rachel0179's Avatar
    Mine are also, seperate SMS box.
    It might be the theme, there are a rare collection that just simply wont seperate.
    01-12-09 10:10 AM
  9. jrod3055's Avatar
    Those steps work for me. I normally have mine combined, but I changed to separate to see. Pins and emails go to my messages folder; SMS goes to the SMS folder. Is it possible you're confusing which folder is which? My icon is labeled SMS, but depending on the theme you're using, yours could be less clear.
    Hey I just read your reply and it works. Thanks for the help
    01-12-09 10:13 AM
  10. hollywoodterror's Avatar
    I did what the posts said to do and it's still not working for me.
    I'm trying to seperate my text messages from my emails.
    I have a BB Pearl 8120....I did the following and it's still not working..
    SOMEONE HELP THIS IS ANNOYING

    1. Click the trackball on your email icon
    2. Push the menu button
    3. Scroll to "Options"
    4. Click the trackball on "General Options"
    5. Scroll to "SMS and Email Inboxes"
    6. Change the option from either "Theme Controlled" or "Combined" to "Separate"
    7. Save the changes
    01-12-09 10:13 AM
  11. SevereDeceit's Avatar
    You already asked this question in another thread. Please do not double post...
    01-12-09 10:19 AM
  12. Reed McLay's Avatar
    You are in the correct place.

    Highlight SMS and Email Inboxes. Press Menu / Change Options and selected Seperate.

    Then save the changes.
    01-12-09 10:20 AM
  13. rachel0179's Avatar
    After you do, Show all, for some reason it may be hidden, I cant imagine why, but.... never know.
    01-12-09 10:21 AM
  14. hughey's Avatar
    What your seeing is the "general inbox" that is present regardless if you have combined or separated SMS, MMS, and Email inboxes. Best way to get rid of seeing this inbox is to select the "Messages" icon and then click the blackberry button and select hide. Then what you are left with is your SMS and MMS inbox and your email inboxes! I personally prefer the "general inbox" and hate all the separate inboxes for everything. I Hid all the separate ones and just use the one huge one for everything!
    01-14-09 07:01 PM
  15. Mareesha7's Avatar
    Wow! These steps worked for me. Thanks.
    01-16-09 05:00 PM
LINK TO POST COPIED TO CLIPBOARD