1. bbusermz123's Avatar
    I had downloaded some ringtones earlier which are playing but now whenever I download any ringtone it is not playing whenever I set my phone to that ringtone. please help!!!!
    08-21-09 03:39 PM
  2. BigBadWulf's Avatar
    Do the ones that did before still play now, and can you play the ones that won't on your media player? Could be you downloaded ringtones that aren't in the right format.



    The Keeper of Useless Knowledge


    Posted from my CrackBerry at wapforums.crackberry.com
    08-21-09 04:16 PM
  3. bbusermz123's Avatar
    The older ringtones still play. The newer ringtones only play as media but not when I set it as a ringtone. I have tried many different ringtones but nothing will play so I don't think there's any problem with the format. Do u think not having a media card causes such problems?
    08-22-09 12:58 AM
  4. BigBadWulf's Avatar
    That is perplexing. How long are the ring tones, though it shouldn't matter? Have you tried a battery pull?
    I would highly recommend getting an SD card. Your Pearl has a limited memory, and adding sound files, etc. is going to cause you problems. You can get one very inexpensively here:

    Cell phone accessories, Mobile accessories - Motorola, Samsung, LG, Nokia, Nextel, Sony ericsson, Sanyo, Kyocera, Audiovox and Bluetooth
    08-22-09 06:41 AM
  5. bbusermz123's Avatar
    the new ringtones are about 30s long.....but tht shudnt matter since i had deleted many pics and all the older ringtones that i had saved. anyways i will try buying an sd card...thanx
    08-28-09 11:54 PM
LINK TO POST COPIED TO CLIPBOARD