1. goldendaze's Avatar
    On my blackberry pearl 8130 (Verizon) I try to type numbers and many times I press the alt key and only letters come up - no numbers. Has anyone had this problem? Any ideas how to fix it? Thanks.
    10-25-08 03:18 PM
  2. masterdnater's Avatar
    Well where are you trying to type these numbers? In a number field (somewhere where the phone expects numbers) you don't have to hit alt first they just work. Everywhere else you need to hit alt before. also if you don't want to hit alt every time you want a letter you can hit caps + alt for number lock. Hope this helps!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-25-08 03:24 PM
  3. goldendaze's Avatar
    Thanks for your reply. I am having this problem in various areas such as when I want to type in a password or even when I am in the memo pad. I am wondering if my alt key is not functioning correctly. I have had the pearl for 8 months and this started happening around a couple of months ago.
    10-25-08 03:29 PM
  4. masterdnater's Avatar
    Hmm is it still showing the up arrow in the top corner when you press alt? Have you tried a battery pull?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-25-08 03:32 PM
  5. goldendaze's Avatar
    Now you are zeroing in on the problem. I don't get the up arrow sometimes, and I have tried a battery pull several times so now I am at a loss cause sometimes I do get the up arrow??? Very frustrating!
    10-25-08 03:43 PM
  6. masterdnater's Avatar
    Sounds to me like your alt key isn't functioning correctly. I hope you have insurance. Call your CS and see about a warranty exchange.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-25-08 04:11 PM
  7. goldendaze's Avatar
    I will do that. Thank you so much for your advice and speedy replies!
    10-25-08 04:19 PM
  8. vndlewis's Avatar
    To type numbers in a password you have to press and HOLD the alt key while pressing the number. It is a 2 handed step for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-25-08 04:21 PM
  9. vndlewis's Avatar
    Alt key is working correctly.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-25-08 04:22 PM
  10. masterdnater's Avatar
    I will do that. Thank you so much for your advice and speedy replies!
    Your welcome. Glad I could help.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-25-08 04:25 PM
LINK TO POST COPIED TO CLIPBOARD