1. lisaatticks's Avatar
    When I synch my pearl with my outlook calendar on my laptop all of the times in the pearl calendar are one hour later than the outlook times. The man at the ATT store suggested taking the pearl off of the network time but that made no difference. I think it must have to do with daylight savings time but can't figure it out. Any ideas?
    08-17-07 09:20 AM
  2. anon(153966)'s Avatar
    I take it you have the DST patch installed?

    Also, make sure BOTH the pc, and the Pearl have the correct time zone, and time set. Also, does it do this AFTER connecting it to the pc (Desktop Manager)? If yes, iin Desktop Manager, turn of the sync time option...
    08-17-07 09:55 AM
  3. lisaatticks's Avatar
    I have the DST patch installed on the computer. Both computer and Pearl are set for EST and are displaying the correct time. The pearl is set to "Blackberry" time rather than network time. I turned off the sync time option but nothing changed. Any other ideas? Thanks!
    08-17-07 10:51 AM
  4. anon(153966)'s Avatar
    In Outlook, go to Tools / Options / Calendar / Time Zone. What's set there?
    08-17-07 11:24 AM
LINK TO POST COPIED TO CLIPBOARD