1. sharan.mishra's Avatar
    Dear all,

    I am using a Pearl Flip 8220 (T-Mobile unlocked version) in INDIA.
    Recently I gave the handset for OS reloading as I was getting a 'Call Failed' message frequently. None of the repair shops could resolve the issue & hence I decided to wipe the existing OS (on my own) and reload the latest one by downloading it from BB website for my carrier (Airtel). I wiped the existing OS using BBSAK and tried loading the OS.
    But since then I have been facing issues and not able to do it. While trying to load the OS, the handset restarts automatically, for some reason, and the loading ends abruptly. I have observed that this happens while the applicaion tries to load 'net_rim_cldc.cod'.
    I would be extremely grateful if somebody has come across the scenario and can help me resolve it. Am not very familiar with the installation, but did go through a few suggestions given by a members on CrackBerry & other forums.

    Sharan
    03-07-12 12:59 AM
  2. hubermania's Avatar
    Sorry to hear of your woes. A similar scenario happened with my wife's 8220. Increasing instances of failed calls, freezeups, and random reboots. I tried for several days to downgrade the OS, thinking a change from 4.6.0.308 to 4.6.0.278 would fix it. I was never able to load the OS; it kept failing closer and closer to the start of the process. To the best of my knowledge, the flash memory that holds the OS has failed.

    I hate to be the bearer of bad news, but you will likely need to replace the phone.
    03-09-12 01:58 PM
  3. lefthanded's Avatar
    same thing happened to my friend's BB, i used a blow dryer on it when installing the new OS and it worked, but i have no sound, i need to find out why.
    04-28-12 07:50 PM
LINK TO POST COPIED TO CLIPBOARD