1. jenffemtp's Avatar
    Ok, BB Pearl 8100 on 4.2 OS with 2g micro SD. Card is loaded with music and pics.
    Problem: when connected to desk top interface, it's all there, every file. However, when you disconnect the phone and go to your files they don't show up anywhere.
    Media card in enabled, OS is compatible and there are no itunes files or anything on the card that should hold up the process.

    So why can't these files be found on the phone, yet they show up when the phone is connected to the computer??

    Please help, makes no sense at all.

    Oh, and it's a friends phone...my Curve is fabulous (was a guy at tmo that told me about this site.

    Jennica
    11-14-08 08:33 AM
  2. BlackBerryBob's Avatar
    Ok, BB Pearl 8100 on 4.2 OS with 2g micro SD. Card is loaded with music and pics.
    Problem: when connected to desk top interface, it's all there, every file. However, when you disconnect the phone and go to your files they don't show up anywhere.
    Media card in enabled, OS is compatible and there are no itunes files or anything on the card that should hold up the process.

    So why can't these files be found on the phone, yet they show up when the phone is connected to the computer?? When the BB is connected to the computer, the media card is being read via the USB (like a card reader).

    Please help, makes no sense at all.

    Oh, and it's a friends phone...my Curve is fabulous (was a guy at tmo that told me about this site.

    Jennica
    You may have to format the card while it's in the BB.
    Go to Options - Memory (may be different on your BB) Menu - Format

    You'll loose everything on the card so you may want to back it up first.
    11-14-08 08:43 AM
  3. iricexbanditi's Avatar
    i think the files have to be in a specific folder
    11-14-08 02:02 PM
  4. AnimalPOP's Avatar
    i have had this issue, files not showing on the mem card, and i know they were there before...I do a battery pull, and *poof* they are back
    11-15-08 10:07 AM
  5. JamesDP's Avatar
    It really sounds like the card just isn't formatted in the BB. Go to options > media card > menu > format card. Then hook it up to your computer and transfer the files and you should be able to see them no problem.
    11-15-08 12:25 PM
LINK TO POST COPIED TO CLIPBOARD