1. timekeeper's Avatar
    OK, I'm running the 4.3 beta, so far pretty much everything works except the known Camera issue, and Opera Mini. I'm loving A2DP.

    Has anyone had any luck installing and running Opera Mini on 4.3? When I try, it gives varied results, it may reboot my Pearl and go to an App Error 200 (first time it did that, I learned a lesson to ******** use the back up function ), or just keeps rebooting the phone. Once I managed to get to the Opera homepage, but when I typed in an address, it tried loading, and the EDGE data transfer indicators turned on, then it crashed and rebooted, again, randomly booting up normally or going to App Error 200. I've tried Allowing everything on the firewall, but no luck.

    Any ideas?
    02-14-08 12:03 AM
  2. mjfritz07's Avatar
    I just loaded it on my pearl and have had no problems....yet
    02-18-08 02:56 AM
  3. timekeeper's Avatar
    Let me know it goes , I'm using the unlimited browsing Rogers loophole, so it may work for you if you have a full data plan. The point where it crashes is when it starts loading data for the webpage.
    02-18-08 11:26 AM
  4. mjfritz07's Avatar
    I already deleted it. Noticed my memory was bogging down every few hours. Not worth the hassle for as much as I use the browser. I use it as a tethered modem more often than not.
    02-18-08 06:11 PM
LINK TO POST COPIED TO CLIPBOARD