1. crackberryman's Avatar
    The flashing red light is driving me insane.

    Can anyone explain how to stop gmail emails from showing up in the general message folder.

    I have a work e-mail address associated with that and I have managed to make that not flash when I receive a work e-mail. The trouble is when I get a gmail e-mail it makes both the gmail message area flash along side the general message area.

    I have played around with all the profiles and they are all set to none with the exception of my gmail account.

    Please help!!!
    Last edited by crackberryman; 04-22-08 at 10:24 PM. Reason: spelling error
    04-22-08 10:22 PM
  2. disconnectedwj's Avatar
    in your message list,
    go options
    general options
    sms and email inboxes~ to seperate

    viola?
    04-22-08 10:25 PM
  3. H3C7IK's Avatar
    that really sounded like real crack berry experts could solve that lol >.>
    04-23-08 08:44 PM
  4. Blackmagicgti's Avatar
    thats funny because i have the opposite problem. I seperated mine too and now when i get an email, neither my gmail or yahoo mailbox lights up or anything. I just get the little folder icon in the top corner saying i have mail. i end up playing a guessing game in deciding which mailbox to go to first.
    04-24-08 08:43 AM
  5. ImTHATGuy's Avatar
    thats funny because i have the opposite problem. I seperated mine too and now when i get an email, neither my gmail or yahoo mailbox lights up or anything. I just get the little folder icon in the top corner saying i have mail. i end up playing a guessing game in deciding which mailbox to go to first.
    sounds like a theme related issue... different themes do different things with msgs
    04-24-08 01:04 PM
LINK TO POST COPIED TO CLIPBOARD