1. beautyqueen911's Avatar
    I have the Pearl 8130. Just got a new laptop with Windows 7 on it. I downloaded my Blackberry dvd, everything seemed to download fine. When I plug in my phone, it does not recognize it and says there is no device connected. Every once in awhile, it will recognize it for a few minutes, but it won't sync or allow me to do anything. It also has a message that pops up that says there is no email address associated with this phone. Any suggestions? It seems to plug in fine on my hubby's computer, so I think it has something to do with Windows 7. Help!!
    12-01-09 08:48 AM
  2. gambier82's Avatar
    I'm not sure if they fixed it, but I had to change the power settings for my USB ports to not shut off. I am too tired to search for it, but it is something along those lines.

    *Nevermind, I found it!


    Again, they may have fixed this issue, but I had problems with W7 and my blackberry and this fixed it.
    12-01-09 09:06 AM
  3. ross778's Avatar
    I've been running W7 in beta, rc, and offical versions for about 8 months with no problems. Try downloading the newest DM from RIM and see if this helps you with your issues.
    12-01-09 10:29 AM