1. jtn3833's Avatar
    i'm glad to have found this site- i'm new to the bb world and love my 8220 flip. it does everything i need except acknowledge any memory card.

    in options>memory i do have it set to read the card and i've tried 3 cards- 256mg (came with phone), 512mg & 4G. i think the 4G might be dead because my PC can't find it either but the 256 & 512 seem just fine but in options>memory it states that there is no card inserted.

    i've tried formatting them but it hasn't helped.

    any thoughts?
    06-22-10 11:37 AM
  2. shivaji's Avatar
    Under Options (wrench icon) make sure Mass Storage Mode Support is ON.

    At the bottom of the screen, there should be a section that shows your Application Memory Free Space, and under that, a section that shows Media Card Total Space and Free Space.

    If that is not working, try pulling out the battary, with the phone turned on, for a minute or two, and then putting it back in. Battery pulls often sort out many different problems.
    06-22-10 03:44 PM
  3. jtn3833's Avatar
    that worked, very cool - thanks and i'll keep that in mind if something else goes wrong.
    06-22-10 04:29 PM