1. flashpass's Avatar
    Hello all,

    This is my first post as I just have received my first Blackberry. I bought a Blackberry Pearl 8130 from Verizon. My problem seemed to just have happened out of nowhere and I'm hoping you all might have some suggestions.

    Basically, my speaker seems fine. I can get calls and hear the ring, I can play mp3s with the media player, and put calls on speaker phone. The issue I'm having is when I tried using some other applications that use the speaker (VZ Navigator and World Poker Tour, to be specific), I am not getting any audio from them.

    Things I've checked/tried:
    -take out the battery
    -check the audio settings for each application
    -checked profiles for ring volume
    -set to "Loud" profile

    Please give me some direction on this!

    Thanks in advance,
    Daniel
    11-30-07 04:44 AM
  2. dzikakis's Avatar
    I have a similar problem, but slightly different. I can play MP3s and use the speakerphone and the VZ Navigator audio works (I wish there was an option to turn it off). But there is no audio from Nav4All, another navigation program.

    Very odd!
    11-30-07 07:48 AM
  3. flashpass's Avatar
    I figured out the problem I am having. Got the answer from garypip on the pinstack forums:

    "Same problem here, I went to options->security->applications->vznavigator->edit permissions->interations -> changed all to Allow."

    Works great. I think I'll be changing my default application security preferences at this point because I have 3 installed applications running without sound.

    -Daniel
    11-30-07 12:44 PM
  4. devika's Avatar
    Thanks, Daniel. Your suggestion works fantastic - great to hae the audio back!
    12-06-07 02:04 PM
  5. schwarz2's Avatar
    Yep, thanks Daniel. Was driving me nuts and your solution worked great.
    12-07-07 08:22 PM
LINK TO POST COPIED TO CLIPBOARD