1. thuglife_4_3v3r's Avatar
    Hello everyone! I have a 8120 pearl wich is stuck in the rebooting cycle, so i cannot use desktop manager to restore os because it keeps disconecting every 5 sec. And also jl cmder , bbsak or crackmem cannot see the device. the only thing that is working is the aploader from rim wich succeded in conecting the bb device in those few sec before reboot. Now my only problem is that apploader seems to not detect/see my installed bb os. I have tried with os version 4.3 and latest 4.5, none seem to be detectable, keep receiving the msg "The blackberry Desktop software does not have blackberry device software for the device you have connected to the computer. Contact your wireless service provider or system administrator" . Also tried to force adding any .alx .ali but it keeps saying "This aplication is not compatible with your device and cannot be loaded" . I want to mention that I did install bb os in my pc and also deleted vendor.xml from all locations. So I'm guessing this 8120 have an old version of bb os, because i've received this bb device in this rebooting state so I don't know wich version of os it has . And I couldn't find anywhere a version of 8120 older than 4.3 If anyone have any older version or have any other ideas pleeeease let me know! I'm a newbie in blackberry os , this is my second day of searching the internet, so please excuse me if i did say anything wrong and my english mistakes! A nice day!
    09-25-11 06:11 AM
  2. SwitchBeach's Avatar
    There is no OS version older than 4.3 for that device.
    thuglife_4_3v3r likes this.
    09-25-11 08:06 AM
  3. thuglife_4_3v3r's Avatar
    Do you have any other ideas that I could try ? thanks for reply!
    09-25-11 02:38 PM
  4. SwitchBeach's Avatar
    When you installed the device OS on your computer, did you search for and delete all the instances of the vendor.xml file on your computer?

    Did you uninstall all the OS versions from your computer other than the one you are trying to install on the device?

    Have you double checked to be sure that the OS you are trying to install is for your exact model number device?
    09-25-11 03:00 PM
  5. thuglife_4_3v3r's Avatar
    yes..all of them
    09-25-11 06:02 PM
  6. macbaileyjr's Avatar
    Hi everyone im a newbie and im having the same problem wit a bb 8120
    can anyone help tried this on my laptop and desktop
    11-06-11 04:57 PM