1. aunkster's Avatar
    Cant remember how to fix this setting,Now when i press the mute button it will go into stand by but if i hit the escape key it comes out of stand by.

    I used to be able to hit the mute button then i would scroll my track ball up and it would go into stand by untill the mute button was hit again..

    Anyone know how I can get back to that setting?
    08-27-08 05:08 PM
  2. fonebrkr's Avatar
    Are you still running 4.2 OS?
    4.3 made the mute button standby and put of standby.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-27-08 05:18 PM
  3. aunkster's Avatar
    no its 4.3.0.97
    08-27-08 05:20 PM
LINK TO POST COPIED TO CLIPBOARD