1. wtf8706's Avatar
    First let me say that I dropped my phone in the toilet so the trackball will not let me click on anything. My phone lets me make calls/send texts when I am around WiFi... but not otherwise. I can't check the box under "manage connections" for the mobile network to connect. And under Options > Mobile network, this is what it is saying " Data Services: On, Connection Preference: Mobile Network Preferred, Mobile newtork: *none*, Network Selection Mode: Automatic."

    Not really sure where to go from here...
    05-26-10 09:07 AM
  2. MissoulaMarinerFan's Avatar
    What carrier do you use? If you use VZW, try doing a *228 and update the roaming on your phone.
    05-26-10 10:11 AM
LINK TO POST COPIED TO CLIPBOARD