1. Fruit1580's Avatar
    Okay, I have a brand new BB Pearl and so does my friend. We were trying to send pictures to eachother last night and we kept recieving blank screens instead of pictures. Are we doing something wrong?? How come my friends w/o BB's can get my pics but someone with one cannot?
    05-16-08 07:50 AM
  2. felixapproach's Avatar
    Make sure both phones have the latest updates. I got the latest v4.2.1.107 from the tmobile website and now I can picture message. Hope it works for you.
    05-16-08 11:47 AM
  3. rwbarnes67's Avatar
    This is a known issue with T-Mobile and 8100's.

    The easy fix is to send yourself 3 pictures via mms and for some reason after that you'll be good to go. Same with your friend.
    05-16-08 01:38 PM
  4. Fruit1580's Avatar
    Thank you both. I will try both things and let him know to do the same thing. If it doesnt work for some odd reason I will let you know.
    05-16-08 01:41 PM
  5. latina berry's Avatar
    Good luck!
    05-16-08 03:27 PM
  6. jcj1's Avatar
    check in advanced options, service books for mms config 2.0 and make sure no mms config. if have mms config, delete it and pull battery
    05-16-08 03:58 PM
  7. Fruit1580's Avatar
    Sorry, im new to this.. Im supposed to delete the mms config that I have?
    05-17-08 05:12 PM
  8. hard2say's Avatar
    Fruit do as rwb suggested. I had the same issue with my wifes BB and it fixed the problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-08 08:37 PM
  9. Saturate15's Avatar
    I am having a hard time receiving all mms on my Pear & my boyfriend is on his Curve also. Shall we do the same thing?
    07-11-08 12:42 PM
  10. jprasimas's Avatar
    I was having probs on my Tmo 8320 too. Here's how I solved it:

    1. Resend service books
    2. batt pull
    3. Check that browser is set for push
    4. Send a test MMS to 222 (as phone)
    5. Wait a min then send yourself a MMS
    6. Usually takes a couple mins to get 2 u

    Let me know if it helps, either PM or email to laserguy@tmo.blackberry.net

    Jeff

    Posted from my CrackBerry at wapforums.crackberry.com
    07-11-08 01:10 PM
  11. Saturate15's Avatar
    Mine's Verizon though..
    07-12-08 12:03 PM
LINK TO POST COPIED TO CLIPBOARD