1. sdram2000's Avatar
    While trying to enter an email address pressing the space button does not produce a period it produces a '@' symbol. How can I fix this problem
    08-06-09 08:44 PM
  2. sdram2000's Avatar
    Thanks very much. I am getting very frustrated with the help lines at these phone companies, I was cut off twice today and they said they would call me back if it happened and they never did.
    08-06-09 09:08 PM
  3. Hyperplex's Avatar
    When typing an email address, your BlackBerry will interpret the first space as an "@" and the second as a ".", i.e. yourname _space_ hotmail _space_ com will output 'yourname@hotmail.com'.
    08-06-09 09:14 PM
  4. sdram2000's Avatar
    I understand what you have said Hyperplex but when I am entering my user name in email setup when I try to enter the period all I get is a blank space.
    08-06-09 09:27 PM
  5. BigBadWulf's Avatar
    I know it's supposed to complete the .com, but I've never had it happen. I just go ahead and type it out.
    08-06-09 09:41 PM
  6. Jerry Hildenbrand's Avatar
    It requires the text field you're filling in to have been properly programmed as accepting only a valid format for URL or Email.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-06-09 10:20 PM
  7. lordcliff's Avatar
    Anyhow, some fields I run across don't autofill the @ or period. Don't know of a solution, I think it just depends how the field is set up for input.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-07-09 12:01 AM
LINK TO POST COPIED TO CLIPBOARD