1. mattmarenic's Avatar
    Look like I have some problem with my messenger in Pearl.

    When I add new contact to request, they dont recive my request. But I can recive and chat with no problem.

    Did someone has simular problem? Now 2 of my contact didn't recive my request. I call Tmob, they're doesnt have clue what I'm talking about...
    Last edited by mattmarenic; 07-31-07 at 02:19 AM.
    07-30-07 02:34 PM
  2. anon(153966)'s Avatar
    I bet you 100% in your name (the name you chose when you started BlackBerr Pin Messenger) you have a funny item, like a - (dash). Remove it, so you name shows something like mattmarenic, then send me a cheque for fixing the issue...
    07-30-07 02:38 PM
  3. mattmarenic's Avatar
    Yes I have space...

    Do you taka Visa also?
    07-30-07 02:48 PM
  4. anon(153966)'s Avatar
    That will do...
    07-30-07 02:54 PM
  5. mattmarenic's Avatar
    Ok!

    So how mutch I need to pay for this?

    LOL
    07-30-07 02:56 PM
  6. anon(153966)'s Avatar
    I think 'free' should cover it!
    07-30-07 03:02 PM
  7. mattmarenic's Avatar
    Looks I still have same issue! Change name to "mattmarenic" and still people doesn't recive request from me...

    07-31-07 02:20 AM
  8. anon(153966)'s Avatar
    If you have them in pending, remove them. Make sure you're not on their list. Double check your name and make sure there is NO space BEFORE the start of your name...

    Now, do a battery pull (take the battery out, while the unit is on). Replace it, and then add ONE person. Verify it they have accepted you, and can reply to your messages. Also, check that that person has no 'funny' characters in there name or space in Pin Messenger. On the Curve if you put a - (dash) or something it does not like, it tells you. But, on the Pearl, it doesn't...
    07-31-07 04:45 AM
  9. mattmarenic's Avatar
    I do that and now we will see. But people can contact me so this is good...
    07-31-07 04:57 AM
  10. anon(153966)'s Avatar
    Wait, don't you sleep? I swear I left last night, and you were here...
    07-31-07 04:59 AM
  11. mattmarenic's Avatar
    No I'm mean vampire that don't need sleep... :P

    I went into bed late tonight about 1:30am...
    07-31-07 05:12 AM
  12. anon(153966)'s Avatar
    I just noticed from another thread, you've upgraded your OS. I wonder if that is also a factor in your messenger issue...
    07-31-07 07:18 AM
  13. mattmarenic's Avatar
    So what? That I try reinstall messenger?

    I tried to send request to one of my mail and I get it. So looks that request works...
    Last edited by mattmarenic; 07-31-07 at 04:04 PM.
    07-31-07 08:20 AM
LINK TO POST COPIED TO CLIPBOARD