1. Tactical_Berry's Avatar
    Is there a way to stop email messages from being sent to my SMS inbox??

    I have an email address for my Pearl, and I use both email and SMS regularly. After I get a few new emails, my SMS inbox is all of a sudden cluttered with useless email duplicates. Also, what is more annoying, is lately I can't seem to find messages that are even a day old, even though I have chosen to keep messages "Forever" in my options.

    This is confusing; any help would be appreciated. Thanks!
    12-10-07 05:52 PM
  2. bbellamy's Avatar
    Ya what he said!!!
    12-13-07 05:50 AM
  3. M3ta's Avatar
    You can separate them in the options.
    After changing it, you'll have an email icon, and an sms/mms icon.
    12-13-07 09:50 AM
LINK TO POST COPIED TO CLIPBOARD