1. roobabe8806's Avatar
    I have had a 4g in my blackberry pearl since i got it two months ago.
    For no reason it is not reading and telling me that I do not have it inserted.
    I have taken it out numerous times.
    I dont have a format option.
    I just tried to update it to the 4.5 to see if that helps.
    It doesnt.
    I dont know what to do.
    It was working fine and all of a sudden has stopped.

    Any help please?
    I dont know what to do anymore!!!
    12-09-08 01:59 PM
  2. gritmaster's Avatar
    Is it seated correctly?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-09-08 02:03 PM
  3. roobabe8806's Avatar
    as far as i can tell yes.
    it clicked and is locked in there
    im not new to technology so ive got basics but this is blowing me out of the water.
    when i put it into my sd adapter it wouldnt let me format it from the computer.
    I didnt do anything for it to mess up thats what is so confusing!
    12-09-08 02:04 PM
  4. sunkast's Avatar
    If you have a card reader, try reading it on your computer.
    12-09-08 02:06 PM
  5. roobabe8806's Avatar
    i dont have one of those.
    i just put it into the slot from my printer.
    12-09-08 02:18 PM
  6. sunkast's Avatar
    Does it work?
    12-09-08 02:22 PM
  7. roobabe8806's Avatar
    No it doesnt let me do anything once i put it in the computer.
    It tells me that it is not formatted.
    So i select to format and it wont allow that.
    I really dont want all of my pictures and ringtones deleted by formatting but im so annoyed at this point that i dont care.
    I just want it to work aghhh
    12-09-08 02:28 PM
  8. roobabe8806's Avatar
    i need help this isnt working
    12-09-08 02:49 PM
  9. sunkast's Avatar
    Is there a lock on the card?
    12-09-08 02:53 PM
  10. roobabe8806's Avatar
    On the adapter yes.
    I have slid it one way and the other numerous times.
    Idk why its telling me that it cannot be formatted.
    Last edited by roobabe8806; 12-09-08 at 02:57 PM.
    12-09-08 02:55 PM
  11. sunkast's Avatar
    How are you trying to format it on your computer?
    12-09-08 02:58 PM
  12. roobabe8806's Avatar
    Yes, because when it is in my phone it tells me that it is not inserted.
    So i dont have the options to format it from my phone.
    12-09-08 03:03 PM
  13. sunkast's Avatar
    That wasn't a yes or no question. When you put the card in your printer, and attempt to format it, what happens? Are there any error messages? Are you formatting it to FAT16?
    12-09-08 03:21 PM
  14. roobabe8806's Avatar
    Ive put the card in
    Go to my computer
    then there is removable card (f)
    which is my card
    when i try to click it it tells me that it has not been formatting
    and if i want to format now.
    I select yes
    and then i get a window that pops up tellin me that it cannot be formatted.

    sorry i read that last message wrong that you said.
    12-09-08 03:40 PM
  15. souperman's Avatar
    assuming that you are running window try and right click on the removable drive and go to properties. this may let you see if your computer is reading the card at all or just going straight to formatting it. If properties show up, ie; memory information, then it is being read, if not, then there must have been some sort of corruption on the card. Not really sure but that is what I would at least try. There may be some options from the properties screen that may help get the card working as well.
    12-09-08 03:56 PM
  16. roobabe8806's Avatar
    It doesnt let me have a properties option...
    I dont understand why it has worked for 2 months and now all of a sudden quit!
    12-09-08 04:04 PM
LINK TO POST COPIED TO CLIPBOARD