1. TYL3R T's Avatar
    I just recently purchased a new jabra wireless headset for my pearl, no problems getting it set up or anything, however, while my headset is on the pearl itself will disable Bluetooth on its own. And the headset is less than a foot away from the phone. And I know there is a full charge on the headset because it is still on, and I get a tone through the headset letting me know the Bluetooth has been disabled. Is there a setting
    on the phone itself that I missed to keep Bluetooth enabled? It is just getting a tad annoying to have to keep enabling the Bluetooth.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-08 02:15 PM
  2. tscharron's Avatar
    I had the same problem with my 8130 on Alltel and never found any setting to fix it, but I easily could have overlooked it. I really chalked my problems up to Alltel service. I ended up switching back to T-Mobile because of problems, but now I am starting to wonder if the problems were actually with the 8130 instead of the provider. I think I would call Verizon and speak with their tech department to see if they know of anything. When I worked for T-Mobile in customer care we had a known issues file and we could give either fixes or work arounds to customers for issues like this.

    Good luck, I know how frustrating it can be. When you get it fixed, please post what fixed it so we can all learn from this.
    05-02-08 02:31 PM
  3. sunkast's Avatar
    Is the bluetooth LED indicator enabled?
    05-02-08 02:34 PM
  4. TYL3R T's Avatar
    No, I had the indicator off, does just the led make the difference, I also tried the simple battery pull and this fixed nothing

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-08 02:44 PM
  5. sunkast's Avatar
    Yes. You need to have the bluetooth LED indicator turned on for it to work.
    05-02-08 02:52 PM
  6. TYL3R T's Avatar
    Thanks, i will turn the indicator back on and hopefully that will fix the problem. Thank you again!
    05-02-08 02:56 PM
  7. zimm31's Avatar
    How do I turn off bluetooth if I don't want to use if for the time being. I will probably go back and forth, depending on whether I'm in the car. New Blackberry user, still trying to figure everthing out.
    06-28-08 05:08 PM
  8. redman12's Avatar
    How do I turn off bluetooth if I don't want to use if for the time being. I will probably go back and forth, depending on whether I'm in the car. New Blackberry user, still trying to figure everthing out.
    Go to Manage Connections, uncheck "Bluetooth" check it if you wanna turn it back on.
    06-28-08 05:12 PM
  9. BBIronMan's Avatar
    How do I turn off bluetooth if I don't want to use if for the time being. I will probably go back and forth, depending on whether I'm in the car. New Blackberry user, still trying to figure everthing out.
    The icon that looks like a cell tower is the quickest way to disable your Bluetooth for a while. Unhide all your icons if you don't see it at the moment.

    On a rant-ish note, Bluetooth is still the single biggest battery pain on my BB even after two years of assurance the software has improved.
    06-28-08 05:13 PM
  10. Laser's Avatar
    Not to steal the thread, but I'm still trying to find a headset that isn't full of static, and people can hear me talking on a consistent basis.
    06-29-08 07:30 AM
  11. darla20's Avatar
    Try any one of the Plantrontics headseats. Mine works well. I dont' get static and the people on the other line don't hear a lot of background noise when talking to me. Sorry, I don't know the model # I have but it's the one that is around $70 from Best Buy.
    06-29-08 07:54 AM
LINK TO POST COPIED TO CLIPBOARD