1. Experis's Avatar

    When someone send me a calendard invite, I do not see the attachment. All I see is an email with the following text:

    application/x - rimdevice calendar

    The other people in my office with the same Pearl phones do not have this issue. We all BIS users.

    I look forward to getting this resolved as I never know when my meetings are!
    05-16-08 02:37 PM
  2. Experis's Avatar
    This calendar issue is driving me nuts! Anyone have any ideas?
    05-21-08 03:19 PM
  3. jeffh's Avatar
    This works for BES. If you have the Desktop [SYNC] service book, it might work for BIS. Since you've waited 5 days and nobody else has responded, what do you have to lose by trying?
    1. Options/Advanced Options/Service Books
    2. Select the entry "Desktop [SYNC]"
    3. Push the Menu button
    4. Select Delete
    5. Answer "yes" to the "are you sure question?"
    6. Without turning off the blackberry, remove the battery
    7. Leave the battery out for a minute or so
    8. Put the battery back in
    9. After the blackberry boots up, select Options/Advanced Options/Service Books
    10. Push the Menu button
    11. Select Undelete
    The Wireless Sync option should now be present for Contacts, Tasks, Notes, Messages, and Calendar. I walked thru these steps with my properly functioning 8830 before I published them. The first time I undeleted, the service book came back, but the Wireless Sync option did not come back. I repeated the entire process and the second time the Wireless Sync capability was restored. So if you do it and it doesn't work, repeat the entire process before giving up.
    05-21-08 03:48 PM
  4. Experis's Avatar
    I fixed the problem by resending the service books.
    06-02-08 09:22 PM
  5. jeffh's Avatar
    Thanks for the follow-up. I've never had a BIS account, but I believe, based on your results, that what I posted is the BES equivalent. Since resending worked for you, I'm going to add BIS resend service books to my response in the future.
    06-02-08 09:30 PM