1. bbchapin's Avatar
    Hello everyone, I just bought a pearl and already activated to use BIS. I am using the att blackberry service. I already registered and also got the information sent from the website, books or whatever its called. But for some reason I dont have the Internet Browser Icon. It reads EDGE in the phone and the email service is working like a charm but no internet icon. I already downloaded the Opera Mini 4 but it said failure to connect to the Internet.

    I am using v4.2.0.73 (Platform 2.2.0.41)
    Crytographic Kernel v.3.8.4.28

    Can anyone let me know how to download the browser or if you guys know of any other browser other than Opera Mini 4 that can be used. If you know of something please let me know and post the link, thank you
    12-14-07 05:03 PM
  2. bbchapin's Avatar
    I did an OS update to the new 4.2.1.96 and everything works like a charm

    got the tutorial from att forum website
    12-15-07 11:10 AM
  3. Scott403540's Avatar
    Do you like the update? I'm also on AT&T and have been trying to decide if I want to update my OS and just haven't pulled the trigger just yet.
    12-15-07 12:03 PM
  4. amusic's Avatar
    I am not on ATT but you should definitelly get the update.
    Usualy there are lots of fixes and improvements in the update.
    That might fix your browser problem.
    12-15-07 11:46 PM
  5. alansimon's Avatar
    This happened to me..
    1. Go to the black berry menu to the right of the green phone button
    2. Click the icon and select "show all" find the icon
    3. Find the browser Icon and uncheck the hide selection
    12-16-07 11:03 AM
  6. bbchapin's Avatar
    The update is really nice, has a lot of features that the other OS was missing. I dont use all of the features but its nice to know that they are there. As for the browser, I did get the icon, it works fine, I downloaded Opera Mini because that was the one I used on my older phone but I cant get it to work. For now I will stay with BB internet icon.

    I recommend switching for sure.
    12-17-07 09:25 AM
  7. eyemabug's Avatar
    Go top Options -> Advanced Options -> Host Routing table -> highlight one of the listings and press menu -> select register now




    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    12-18-07 04:29 AM
  8. amusic's Avatar
    Also, you may want to check your TCP settings as well.
    12-18-07 06:17 AM
LINK TO POST COPIED TO CLIPBOARD