1. LuisT's Avatar
    Alright, My mom just got a bb pearl flip and we have been wanting to put wifi on it. I have been trying for 1 hour, and STILL NO LUCK ! Grr, I thought it was going to be easier then that. Anyways, were using a Security Protected Router, but were stuck on the step, where it says to put a PIN onto your router? How do you do that? I have linksys router, and I AM SO CONFUSED! It gives you like 5 minutes to put the pin into the router, which i have NO CLUE TO DO THAT!

    I need your help really badly! Thanks so much.

    -Luis
    11-30-08 07:59 PM
  2. Kaos's Avatar
    Contact Linksys support for further assistance.
    11-30-08 08:27 PM
  3. conceptv's Avatar
    that does sound confusing. have you ever connected any other devices to your router like a laptop? did you make sure your router is a wireless router? did you make sure that you did set a password for it?

    on your phone when you go to enable the wifi, it should let you choose a connection to connect to. find yours, then it should ask for your password for the wireless router.
    11-30-08 08:33 PM
  4. zwood's Avatar
    Is the router one from T-Mobile or one you already had set up?
    Is the router asking for a PIN or a password?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-30-08 08:49 PM
  5. LuisT's Avatar
    Is the router one from T-Mobile or one you already had set up?
    Is the router asking for a PIN or a password?

    Posted from my CrackBerry at wapforums.crackberry.com
    THe router is Not asking for a pin or password. The router is NOT from T-Mobile, but its the one I had set up already.

    that does sound confusing. have you ever connected any other devices to your router like a laptop? did you make sure your router is a wireless router? did you make sure that you did set a password for it?

    on your phone when you go to enable the wifi, it should let you choose a connection to connect to. find yours, then it should ask for your password for the wireless router.
    I am able to click the wifi connections, but its asking me to put a PIN in the Router and its giving me 5 minutes to do so? I always use the router to connect my laptops in. The router is a wireless router, because i use it to connect my laptops and ipod touches to it. The router is PASSWORD PROTECTED THO.

    -Luis
    12-01-08 04:29 PM
  6. eleung321's Avatar
    go to wifi setups/scan for network
    turn on wifi if not turned on at this point.
    your phone should pick up all available router names and you would choose the one of your router. obviously you have a psswd so enter that when it prompts you after selecting it. walla there you go!
    if you dont see your router then something is wrong.
    if your pin doesnt work then try verify what it is with another device or reset it.
    if you still aint picking up wifi then you might have a dud phone. i heard a few people had this.. you would have to take it down to tmobile and have then replace it.
    12-01-08 04:40 PM
  7. zwood's Avatar
    If the phone is telling to enter a pin in the router then you may have MAC. Address filtering set up on the router. Then you would enter your phones MAC address in the routers MAC filter list under wireless security.
    12-01-08 05:09 PM
  8. LuisT's Avatar
    If the phone is telling to enter a pin in the router then you may have MAC. Address filtering set up on the router. Then you would enter your phones MAC address in the routers MAC filter list under wireless security.
    I am using a WAP Wireless Router.. I have no clue where to put the MAC filter list, because I have never even seen that at all? I am so confused. Should I should change the router settings to open to see if it works?
    12-01-08 08:49 PM
  9. zwood's Avatar
    Resetting the router to its default settings would make setup simpler.
    Don't forget to setup secur after your done.
    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by zwood; 12-01-08 at 09:12 PM.
    12-01-08 09:02 PM
  10. zwood's Avatar
    Setting the security to open would not disable MAC address filtering if it is turned on.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-01-08 09:09 PM
  11. LuisT's Avatar
    Resetting the router to its default settings would make setup simpler.
    Don't forget to setup secur after your done.
    Posted from my CrackBerry at wapforums.crackberry.com
    I did, the thing is.. On the phone it says I just have to enter a pin when its in the provisioning mode? Its so confusing.
    12-02-08 09:24 PM
  12. zwood's Avatar
    Perhaps you have to enter your phones PIN # in the router.

    You can find the PIN # by going to options then status.
    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by zwood; 12-02-08 at 09:36 PM.
    12-02-08 09:30 PM
  13. LuisT's Avatar
    Perhaps you have to enter your phones PIN # in the router.

    You can find the PIN # by going to options then status.
    Posted from my CrackBerry at wapforums.crackberry.com
    Yes, thats what I have to do. But my question for you is.. How do you enter the pin # on the router.

    I have a Linksys Router

    -Luis
    12-03-08 09:52 PM
  14. zwood's Avatar
    Don't know that, I switched to netgear 8 years ago. Did you look in the manual for your router? If you don't have it you can download one off the web.
    I do not understand why you would be asked for a phone PIN unless its the T-Mobile router.
    12-03-08 10:18 PM
  15. LuisT's Avatar
    Well, someone PMed me with a possible solution. Once my parents come back, I will see if i can connect to wifi.

    Here is the possible solution.

    LuisT

    did you solve your issue?

    To enter your PIN, you need to enter your Linksys configuration page through a web browser. Open any browser on any computer connected to your router, and type 192.168.0.1 in the address bar. The router will ask for your user/password (admin/admin if you have not changed it).

    Once on the config page, find the Wireless tab, you will see where you need where to enter the PIN.

    Hope that helps.
    12-17-08 01:16 PM
  16. singularity2006's Avatar
    I think the pin is only used when you use the "automatic" configuration for wifi. You will need to add the network manually. First off

    1. Do you know your SSID
    2. What encryption are u using? (WEP, WPA, WPA2, RADIUS?)
    3. Do you have MAC Address filtering enabled in your router?
    4. Is your DHCP pool in your router sufficient to cover all the computers/laptops, and phones in the house?
    5. Is your router set to 802.11b/g or is it a new 802.11n?

    Go into your phone, wifi profiles, add one manually. When it asks for your SSID, enter it in exactly as set in your router (case sensitive).

    If you are using WEP, select WEP for your security setting. This should NOT ask for a pin, only the WEP code. If you are using WPA or WPA2, select "Pre-shared key." The blackberry will be able to autodetect which kind you are using. Then enter the WEP/WPA key that you are using on your wifi network into the next line below your security setting in the blackberry. Save the profile turn the wifi off and then on on the phone.

    Just a note: the keyboard on the BB is kind of finicky when it comes to setting up the wifi. Make sure you do not have an extra space after the SSID when you type it - the BB will treat that as part of the SSID and will not connect. In addition, check for any trailing spaces and delete them in the WEP/WPA key as well. Lastly, save your profile as one word. Two word profile names gave me problems when trying to authenticate.

    More information about your wireless network will better help us solve your problem.
    12-17-08 11:14 PM
LINK TO POST COPIED TO CLIPBOARD