1. damntheseblackberries's Avatar
    I have a Blackberry Pearl 8100, it is unlocked (originally AT&T).

    It worked fine, I was texting and calling with it and battery lasted fine. It would charge fine like a good little phone.

    I then got a Blackberry Bold 9000 and put the 8100 away until I could sell it. It was stored without a battery. Now when I try to charge it, it goes to this really irritating cycle where the red LED light turns on, then a white screen appears with a battery with a red diagonal line, then back to the LED light, then back to the screen. When I plug it into my computer, it connects when the screen shows, disconnects when the light shows, connects again, disconnects again, at about one-second intervals.

    I HAVE TRIED:
    - Different chargers (please don't suggest this as it is not the problem!)
    - Different batteries (please don't suggest this as it is not the problem!)
    - Wiping the phone with JL_CMDER (Which was successful, but I cannot successfully reinstall the OS because when I get to the part to reinstall, the phone goes back to the connect-disconnect cycle, therefore Desktop Manager can't do its job)

    Occasionally, when I put the battery back in, the hourglass screen shows with a 507 error (a result of the wipe I had done). Before I wiped it, it sometimes would turn on, go to the main screen, show that the battery is completely dead (though I know it's NOT) and die right away.

    PLEASE HELP ME!
    Last edited by damntheseblackberries; 12-24-09 at 10:49 AM.
    12-24-09 10:43 AM
  2. pltaylor's Avatar
    You need to follow this guide, BlackBerry 101: How to Reload the Operating System on a Nuked BlackBerry | CrackBerry.com

    It's stuck in a boot sequence.
    12-24-09 10:46 AM
  3. damntheseblackberries's Avatar
    I actually followed this exact guide, however it fails when it comes to the "Wait for device initialization" part. The boot sequence starts again.

    The message is, "Application Loader was unable to connect with your device. Please re-connect your device, enter the password, if required, and click Retry."
    I have tried to reconnect my device, however (as you can guess), I get that same message.
    Last edited by damntheseblackberries; 12-24-09 at 11:02 AM.
    12-24-09 10:51 AM
  4. J.Boogie87's Avatar
    Really wish I had seen this before you tried reloading software and such. alot of the time when the red slash shows up, its becuase the connection to the battery is bad. and before you get aggrivated b/c i know you already tried a new one, its actually the gold connector on the phone itself. I've heard of people dropping the phone to fix this, which i dont recommend. Otherwise usually running an eraser over those connectors on the phone works. It has to be the pink eraser though.. Just in case it ever happens again, and its worth a shot now..
    12-24-09 11:02 AM
  5. damntheseblackberries's Avatar
    I tried running a pink eraser over the connectors. I also tried replacing the housing with new gold connectors. I still get the same problem.
    Thank you for your advice though
    Last edited by damntheseblackberries; 12-24-09 at 01:01 PM.
    12-24-09 12:18 PM
LINK TO POST COPIED TO CLIPBOARD