1. johnday23's Avatar
    I have just upgraded to OS 4.5.0.56. I am trying to figure out how I turn on HTML Email? Can anyone please help? I have been searching the forums for a while now and can not figure out what im doing wrong.

    I have a pearl 8130 thru sprint.

    Thanks
    John
    08-14-08 06:57 PM
  2. sambo57u's Avatar
    Did you resend your service books from the Sprint site?
    08-14-08 07:16 PM
  3. Mattiejay6's Avatar
    It works fine for me and I am on sprint 8130

    Posted from my CrackBerry at wapforums.crackberry.com
    08-15-08 12:43 AM
  4. g0dstr1be's Avatar
    Resend service books. Then go to Options >Email Options and make sure Enable HTML Email Download Images Automatically is set to Yes. Hope that helps.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-15-08 02:20 AM
  5. johnday23's Avatar
    how do you resend your service books? when i go into email options there is no option that says anything about HTML. Im still not sure what im doing wrong
    08-15-08 09:55 AM
  6. johnday23's Avatar
    Do I have to be using a blackberry email address? I have it logging in to my dsl email @embarqmail.com
    08-15-08 10:36 AM
  7. johnday23's Avatar
    I go my service books resent but the option in email setting still dont say anything about pictures or html
    08-15-08 10:37 AM
  8. hockc's Avatar
    where do you get the upgrade (OS 4.5)? i've looked everywhere but i don't get it, can someone tell me what to do? i really want to upgrade it also
    10-21-08 09:08 PM
LINK TO POST COPIED TO CLIPBOARD