1. superpoppa's Avatar
    When I get a message and flip open the pearl, how do I disable it from going right into the message?

    Thanks for any help!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-20-09 04:06 PM
  2. anon(153966)'s Avatar
    Wait more than 15 seconds after receiving the message...
    06-20-09 05:00 PM
  3. HeroBerry's Avatar
    go to Options then External Notifications and change the Notification Duration to Brief. With this option I can open up the Flip within a few seconds (like 2 or 3) and it wont launch right into the message or notification.

    Hope this helps
    06-20-09 05:30 PM
LINK TO POST COPIED TO CLIPBOARD