1. wink4life's Avatar
    hey guys first of i wanna say hello. i just got a pearl and everything is working fine..well not really.

    you know the message icon on the home screen the "folder looking icon"
    all my sms and emails went into there and stayed there until yesterday. when suddenly a new icon on the home screen came up. a sms icon which looked like a "blue speech bubble."now even if i go to the message folder icon and sent a txt from there it only shows up in the sms icon. and i only receive txts in the sms icon. is that normal..or am i not making sense.lol
    07-28-08 06:24 PM
  2. jerry12's Avatar
    look in your email settings i think you can control what goes into that folder.
    07-28-08 09:24 PM
  3. ballinsol14's Avatar
    Open your email icon, hit menu, go to options>general options and there is one that says " sms and email boxes" do what you want with these. But sms should be in the sms folder... I don't see the big deal
    07-28-08 09:26 PM
  4. outlaw644's Avatar
    If you want it back to how it was you should go to the options like stated above and select combined. I however, also like it when they are seperate.
    07-29-08 12:57 AM
  5. wink4life's Avatar
    thanks guys fixed but now i have a new problem
    lol
    08-05-08 07:58 PM
LINK TO POST COPIED TO CLIPBOARD