1. mbaltrus's Avatar
    Hey guys! I just got my pearl yesterday and I cannot figure out how to silence the keypad. I have already been into the settings, screen/keypad, key tone and turned it off. it silences the texting and email but not the number buttons when I call someone. can anyone help?! thanks!!
    10-05-08 09:25 PM
  2. sunkast's Avatar
    Sorry, there is no way to change that.
    10-05-08 09:30 PM
  3. mobiman's Avatar
    Not sure about the Pearl but my Bold keypad silences after doing exactly what you've explained by turning of the settings under screen/keypad.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-08 09:35 PM
  4. stewdaddy's Avatar
    There is a work-around that might help.

    Click Profiles on your applications screen and choose either "Vibrate" or "Quiet".

    This will put everything in silent mode including your keypad when you dial.
    10-05-08 09:37 PM
  5. gwkiser's Avatar
    My research so far shows there's no way around the dialing sounds when using the speed dial. However, I found this post which gives a workaround for silencing the dialing tones if using the trackball or green (send) phone button.

    I prefer to be able to hear inbound calls, so silencing or setting to vibrate wouldn't work for me. Now I just call out without using speed dials if I don't want the world to hear the dialing sounds......

    10-06-08 08:02 AM