1. seawright247's Avatar
    Ok so my friend took my phone from me the other day and was messing around with it... Until today everything was fine with my pearl until i noticed i was not getting any bars at home. I tryed switching the wireless from on to off and that did nothing. I then tryed to make a call and it gave me an error of Emergency Calls Only? Anyone have any ideas on how to fix this
    10-05-08 07:38 PM
  2. sunkast's Avatar
    I doubt your friend did anything... Have you tried a battery pull?
    10-05-08 07:44 PM
  3. Reed McLay's Avatar
    Connections / Mobile Network: ON
    10-05-08 07:51 PM
  4. seawright247's Avatar
    Reed I tryed what you said and still nothing.. I also did a battery pull several times and that didnt work either. AHHhh ;(
    10-05-08 08:01 PM
  5. sunkast's Avatar
    Try reseating the SIM card.
    10-05-08 08:15 PM
  6. Reed McLay's Avatar
    ... I then tryed to make a call and it gave me an error of Emergency Calls Only? Anyone have any ideas on how to fix this
    BINGO! Good call Super Bad.

    Your buddy ripped off your SIM card.
    10-05-08 08:24 PM
  7. seawright247's Avatar
    naw my sim card is still there.. hey how do i reset the sim card sunkast?
    10-05-08 08:35 PM
  8. sunkast's Avatar
    I said to reseat it. Which simply means to take it out and put it back in, making sure it is inserted correctly.
    10-05-08 08:42 PM
  9. seawright247's Avatar
    Ah well i did this aswell...
    10-05-08 08:47 PM
  10. jm2hill's Avatar
    are you only not getting bars at home or everywhere?
    10-05-08 08:50 PM
  11. seawright247's Avatar
    not getting bars anywhere at all.. cant text/call can only access stuff on my phone
    10-05-08 09:01 PM
  12. sunkast's Avatar
    At this point you should call your carrier.
    10-05-08 09:06 PM
  13. Reed McLay's Avatar
    Perhaps he swapped it?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-08 09:49 PM
  14. Reed McLay's Avatar
    Try calling your phone number. If it is rings, you will know for sure. If it responds out of service area, that may let him off the hook.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-08 10:05 PM
  15. jm2hill's Avatar
    ya if it cant do anything it really does sound like a swap out
    call SP and talk to them
    10-05-08 10:10 PM
  16. stxeph's Avatar
    I think that happened to me when I first got my phone. I've had it for almost a year so I can't really remember. I think it has to do with the host routing table. Call your carrier and they will troubleshoot it.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-08 10:17 PM
  17. fisherclive's Avatar
    try going under options->mobile network->scroll to network selection mode make sue it's set to automatic, then back out and save settings
    good luck,
    clive
    10-06-08 04:32 AM
LINK TO POST COPIED TO CLIPBOARD