1. NewBlackBerryOwner's Avatar
    Ok, this is what happened. I saw online that if you keep entering the wrong password to unlock the phone it will erase the password and let you make a new one. So I kept doing it and on the 10th time it said "Wiping Phone". Since I was panicing, I hurried up and took the battery out. I put it back in and the phone won't turn on. The only thing happening is the red light is on. Please help, I know many of you on here have dealt with BBs for so long.
    08-14-09 02:16 PM
  2. Jared DiPane's Avatar
    Do you have a backup of the phone saved to your computer?
    08-14-09 02:18 PM
  3. NewBlackBerryOwner's Avatar
    Unfortunately no. And there were important pictures on there. Ive got it to turn on but now all it says is JVM Error 513.
    08-14-09 02:25 PM
  4. KasiCatastrophe's Avatar
    You need to reload the OS.

    You can download your carrier's official release from your carrier's website (or the latest at the top of this forum). Then go here - http://forums.crackberry.com/f3/how-...ckberry-32322/ - and follow the instructions to recover your phone.

    As far as the pictures, if you have a media card in your phone they should still be there. The wipe only wipes out the information stored on the device itself.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by KasiCatastrophe; 08-14-09 at 06:44 PM.
    08-14-09 06:41 PM
  5. bemus's Avatar
    sorry im not the original poster but having same problem..did exactly what you described but it cannot detect phone. app loader box comes up and when i click next it cannot detect phone. any suggestions and yes phone is dead
    08-15-09 10:25 PM
  6. BigBadWulf's Avatar
    sorry im not the original poster but having same problem..did exactly what you described but it cannot detect phone. app loader box comes up and when i click next it cannot detect phone. any suggestions and yes phone is dead
    Try this, go into your Control Panel, select System, Hardware, Device Manager, USB Controllers, right click each Root Hub, select Properties, select Power Management and clear the checkbox like this:


    Now when you move on to the next step you will have to disconnect the device from your PC, Go to this folder here:


    Click on Loader, select next, and be prepared to select next again (yes, it will become clickable).

    Pull the battery out, then put it back in, and plug in the USB, then AppLoader should see a device has been connected. Select Next as soon as this happens. There's only a small window of opportunity, so you may have to try a few times to accomplish it. You should now see the upgrading process begin.
    08-15-09 11:43 PM
  7. bemus's Avatar
    ok tried blackberry comes on and says battery drained and goes back off. computer doesnt see bb
    08-21-09 09:55 PM
  8. bemus's Avatar
    And that is with a new battery also
    08-21-09 09:55 PM
  9. BigBadWulf's Avatar
    Are you sure you don't have a charging problem?
    08-21-09 09:57 PM
  10. bemus's Avatar
    Wifee says that she used the wrong charger so what do i do now?
    08-22-09 11:47 AM
  11. BigBadWulf's Avatar
    Try another battery, and wife.

    Just kidding about the wife.






    The Keeper of Useless Knowledge


    Posted from my CrackBerry at wapforums.crackberry.com
    08-22-09 11:50 AM
  12. Evolancer13's Avatar
    did you wait for it to boot up, it takes like a good minute the redlight should also disappear cause when i do a battery pull and put it back in the light is solid for couple seconds and then the trackball lights up and then it boots up....
    08-24-09 11:50 PM
LINK TO POST COPIED TO CLIPBOARD