1. Bsmurray338's Avatar
    Hey hey, Brad here! This may have been awnsered before, or maybe this is news to everyone here but I am having trouble with my BB Pearl (I want to say 8100 - its the red one from ATT that they donate some odd amount when you buy it)

    I digress - I have had this phone for a while now, and have been fully satisfied with the exceptions of A) No video capture and B) User created ringtones just fail on this thing...

    Well, I've spent at least 5 total hours on tech support with BB, ATT, Microsoft (dont even ask...) with no support at all. All of that said Here Is My Problem:


    Ever since I have had a cell phone with the ability to have user-created ringtones, I've used them. Started with the Nextel I930 up till now, and only now has it given me grief.

    After I create the MP3 (which may be my problem right there (*)) I upload it to my BB via USB. This MP3 works perfectly in Media Player, however when someone calls me, it plays the first 3-4 seconds until it stops, and restarts the MP3.

    I would love any and all help I can get on this!
    Brad-




    (*) My girlfriend recently bought a ringtone, and it played fine on my BB. The file format is FILENAME.mp4.rem I tried to look into this on google, but I dare you to look up REM and ringtones on google.... NO help! haha

    Thanks in advance!
    04-02-08 10:15 AM
  2. Bsmurray338's Avatar
    Whoops! Just a quick update

    FILENAME.m4a.rem is the format that hers has. She also has the same phone as I do (except black, ATT)
    04-02-08 10:18 AM
LINK TO POST COPIED TO CLIPBOARD