1. C_J_L's Avatar
    ok got gmail installed it reset the phone and set the profile to notify me of new mail but my BB isn ringing. i leave the program running and the email is there when i open and refresh it. any help?
    03-05-08 12:05 AM
  2. cjcarbone's Avatar
    If its from the GMail application(red envelope), that is not actually a true push email, it polls your gmail account every 15 or so min. or whenever you hit refresh.


    I would personally recommend that you go to your providers BIS site, and add your gmail through there, i gt my email as fast as it hits my gmail account.

    Some people prefer the Red Envelope, and some prefer the instant push. Best bet would be to set it up both ways, and see which you like better
    03-05-08 12:07 AM
  3. sunkast's Avatar
    If you are using the Gmail app, while you have it running press menu, choose more, then settings. Make sure that the last option that says "Notify me when there is new mail in my Inbox." is checked. I've seen my email get refreshed at around 20 minute intervals.
    03-05-08 12:11 AM
  4. C_J_L's Avatar
    ok i looked at verizons site and i cant find anything. anyone know how to do this? a walk thru would be awesome. thanks!
    03-05-08 12:28 AM
  5. C_J_L's Avatar
    i did have that checked actually. should i try a battery pull? i have the soft reset app maybe that didnt do it
    03-05-08 12:30 AM
  6. sunkast's Avatar
    Yeah it can't hurt. You could also check to make sure that you have the volume set to anything but mute. And just to cover one more thing, if you are storing your phone in a holster, it will vibrate instead of ringing.

    Verizon BIS site: https://bis.na.blackberry.com/html?brand=vzw

    Also for reference: BlackBerry 101: Lecture 11: BIS Email Basics
    Last edited by sunkast; 03-05-08 at 12:35 AM.
    03-05-08 12:32 AM
  7. cjcarbone's Avatar
    03-05-08 12:32 AM
  8. C_J_L's Avatar
    thanks guys. says there is already an account for my pin but damned if i can remember my user name. ill call vzw tom. thanks tho
    03-05-08 12:49 AM
  9. cjcarbone's Avatar
    chances are, the username for your account is before @vzw.blackberry.net
    If you had setup an email linked directly to your bb.

    Are you the original owner of the BB?
    03-05-08 12:54 AM
  10. C_J_L's Avatar
    yeah original owner. and ya know what? i never added the @vzw.blackberry.net. that was stupid let me try again.
    03-05-08 12:59 AM
  11. cjcarbone's Avatar
    try to go into personal email setup from your bb, and then add the gmail account there,
    you will need to enter your xxxx@gmail.com
    and your gmail password.
    03-05-08 01:03 AM
LINK TO POST COPIED TO CLIPBOARD