1. Jit2000's Avatar
    Hi All:

    So I've been using my new 8130 for the past week and still get gmail lag of 45 minutes or more. I know there was a BIS outage yesterday, but this started before then. I've tried deleting and re-adding the account on BIS, resending service books, battery pulls - nothing helps. I am still staring at 2 emails in my gmail inbox that came 45-60 minutes ago and which haven't been forwarded to my 8130 (and neither email address is being filtered either). I know it can't be this slow, right?



    Any other suggestions?
    12-04-07 03:11 PM
  2. BucksCountyBob's Avatar
    I don't use gmail so I can't comment directly on that...but emails to my verizon.net FIOS email account show up on my Pearl instantly.
    12-04-07 05:53 PM
  3. wolfscmb's Avatar
    do you have IMAP enabled? ... gmail has push technology ... so it should be instant ... the new IMAP feature does slow it down though ....
    12-04-07 07:58 PM
  4. crackiswhack's Avatar
    I'm having a a non-existent push with my Outlook express. Initially it only worked when Outlook Express was closed on my laptop (not running), but the past 2 days nothing. Outlook express folks, any tips?

    *should this have been another thread? oops*
    12-04-07 09:38 PM
  5. BucksCountyBob's Avatar
    When using an account that you receive via Outlook Express (or Outlook for that matter), you have to leave a copy of the message on the server. This is because it deletes the message off the server after it receives it. Depending on how you have your bberry set up this will result in messages that never make it to your bberry or messages that show up and then get deleted very quickly. I have Outlook Express set to leave messages on the server for 1 day (the shortest amount of time you can configure) and I also have my bberry set up to NOT delete messages when they get deleted from my mail server...otherwise they would STILL get deleted from the bberry after 1 day. To change this setting in Outlook Express, click tools, accounts, properties, advanced. Change delivery options to leave copy on server/remove after 1 day.

    I don't believe this has anything to do with the OPs gmail problem though.
    12-05-07 05:16 AM
  6. crackiswhack's Avatar
    When using an account that you receive via Outlook Express (or Outlook for that matter), you have to leave a copy of the message on the server. This is because it deletes the message off the server after it receives it. Depending on how you have your bberry set up this will result in messages that never make it to your bberry or messages that show up and then get deleted very quickly. I have Outlook Express set to leave messages on the server for 1 day (the shortest amount of time you can configure) and I also have my bberry set up to NOT delete messages when they get deleted from my mail server...otherwise they would STILL get deleted from the bberry after 1 day. To change this setting in Outlook Express, click tools, accounts, properties, advanced. Change delivery options to leave copy on server/remove after 1 day.

    I don't believe this has anything to do with the OPs gmail problem though.

    Thanks, Bob, for the insight. I went on my Outlook and check the box to leave a copy of message on the server, I chose 5 days. Now how do I make sure that on my BB messages are NOT deleted when deleted from the server?
    In the optios tab when in my OUtlook email icon, it says it will keep the messages forever. Am I doing it correctly?

    Thanks again.
    12-05-07 10:32 AM
  7. BucksCountyBob's Avatar
    You log on to the BIS website and edit the account. There is a checkbox that says, "Deleted Items - Synchronize deleted items between this mailbox and my device." Uncheck this box. I think you can do this on your device in utilizing the "E-Mail Settings" icon, but I did this from my PC logging in to the Blackberry Internet Service at this link:

    https://bis.na.blackberry.com/html?brand=vzw
    12-05-07 11:04 AM
  8. Jit2000's Avatar
    Hey All:

    Just wanted to say that my issues with my gmail have cleared up. Not exactly sure what did it (since I tried everything at the same time), or if it was related to the outage (doubt it), but now I get mail instantly! Yea!

    Close thread...
    12-06-07 07:29 PM
LINK TO POST COPIED TO CLIPBOARD