1. Frechette09's Avatar
    so i bought a new memory card and i moved all my pictures that were saved onto my device memory and put them onto the memory card. After i did this my file free went down and the free space on my memory card didn't move at all? does anyone have any ideas. do i have a memory leak somewhere?
    01-10-09 02:22 PM
  2. jeffh's Avatar
    The free space on your memory card is reported in GB to one decimal place. That means you have to load 100MB of pictures to see a 0.1 GB change. That's a LOT more pictures than you could possibly have had in your device memory to start with, so it's no surprise that the free space didn't change.

    If you haven't done it already, the CrackBerry Memory Optimization Procedure that's linked in my sig is the best way to free up more memory.
    01-10-09 02:33 PM
  3. Frechette09's Avatar
    ya i've done all the things to optimize thats why i was moving the pictures... like i deleted my unused apps and stuff like that. like before i moved them my file free was around 15mb now its at like 7 so I just don't know what to do and I'm extremely frustrated.
    01-10-09 02:39 PM
  4. jeffh's Avatar
    That's a very low file free. What apps are you running? Alt-Esc will show you. Specifically, if you are running Viigo, you need to be sure to close it and not leave it running in the background. It will use up all your file free if you leave it running.
    01-10-09 02:43 PM
  5. Frechette09's Avatar
    what is a decent file free level would you say?
    01-10-09 02:44 PM
  6. jeffh's Avatar
    Above 12 000 000 bytes will usually keep you from having problems. Below that and you run the risk of the OS Memory Manager deleting your text messages and call log to free up operating space. It's not a hard cutoff; some people have reported working with no problems below 10 000 000 bytes, but you just don't have as much margin. 7 MB is really in the danger area.
    01-10-09 02:48 PM
  7. Frechette09's Avatar
    like i've closed all the programs...it just seems like my phone is really messed but I haven't done anything to it. Like when i go to the browser it say i don't have access but I have the unlimited plan. gosh this is frusterating when i pull up my browser it says you don't have any browser configuartion service book entries? any ideas
    Last edited by Frechette09; 01-10-09 at 03:03 PM.
    01-10-09 02:57 PM
  8. jeffh's Avatar
    Has the browser ever worked? If so, try refreshing your HRT to enable the Browser function: Options / Advanced Options / Host Routing Table / Menu / Register Now.

    If it's never worked, you need to contact your carrier to get your phone properly provisioned.
    01-10-09 03:31 PM
  9. Frechette09's Avatar
    thanks jeff.... before you posted that i went down to my us cellular dealer and my friend who works there did exactly what you told me to do...now everything is going great the file free is at 20 mb but thanks for helping me out. Ive started two threads on crackberry and the help one can receive on here is just unreal....thanks again
    01-10-09 04:25 PM
LINK TO POST COPIED TO CLIPBOARD