1. kjfreepta's Avatar
    I have a pearl 8110. I have the envelope icon and can't seem to make it go away. I have tried sending myself an email opening it, deleting it. the envelope is still there. i've done a reboot. I have checked all my folders. Any other suggestions?
    08-28-09 08:34 AM
  2. jrod3055's Avatar
    "reboot" do you mean you have taken the battery out and waited at least 15 seconds. If not try that as well. I had it happen recently with my Tour and after double checking all my folders, I finally did the famous "battery pull". That cleared the icon.
    08-28-09 08:37 AM
  3. kjfreepta's Avatar
    yes...i pulled the battery with the phone still on
    08-28-09 08:38 AM
  4. jrod3055's Avatar
    Ensure you didn't put an unread message in the SAVE folder. That is the only other suggestion I have.
    08-28-09 08:42 AM
  5. KillYouWithMyMind's Avatar
    Also make sure you have no missed calls.
    08-28-09 09:44 AM
  6. kjfreepta's Avatar
    no missed calls, no saved messages
    08-28-09 10:35 AM
  7. NurseBerryAddict's Avatar
    Did you check browser messages? I know on my curve it shows as an unread message.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-28-09 11:13 AM
  8. kjfreepta's Avatar
    I have clicked "view folders" and checked every folder....spam, inbox, saved, browser, facebook, etc.....nothing
    08-28-09 12:57 PM
  9. KillYouWithMyMind's Avatar
    is it just a regular yellow enveolpe or is it slanted like the sms envelope?

    it sounds like you've tried everything I can think of.
    08-28-09 03:47 PM
  10. MissoulaMarinerFan's Avatar
    It could mean bad news, back when I first got my Pearl 8130, it did the same thing, I took it in, and they said the OS and memory was fried, and got me a different 8130...but, you could tTry hitting the applications button on your phone, click the applications button again, and choose "show all" from the menu, click on the power button icon, and then choose "Full Power Off". Once it has done a full power off, turn it back on and see if the icon is still there...
    08-28-09 04:43 PM
  11. rnh2112's Avatar
    If it is an OS problem try either updating (if you don't already have the latest OS) or re-installing the OS and that should fix the OS issue...
    08-28-09 09:39 PM
  12. keepit dry's Avatar
    You could try going to DM,then advanced and try to clear messages. I had a similar problem with a missed call notification. Nothing worked even a battery pull. I cleared call log and it left. It may work for you.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-28-09 11:52 PM
LINK TO POST COPIED TO CLIPBOARD