1. jtlove's Avatar
    I have a setting issue that has been resolved once but the Verizon tech couldn't help me this time.
    When I send an email from my pc from an of my accounts linked to my Pearl (gmail, yahoo, etc.) my BB receives a copy of this email.

    Annoying. Especially since I know the setting can be switched off.

    Anyone have any ideas? I believe its someplace in message options. I've had no luck this afternoon.

    Thanks for any help.
    12-08-08 04:00 PM
  2. BlackBerryBob's Avatar
    Check out THIS thread...then reduce your font...ya scared the crap out of me.
    12-08-08 04:01 PM
  3. SevereDeceit's Avatar
    Check out THIS thread...then reduce your font...ya scared the crap out of me.
    Hahahaha! when the thread opened, i was like Good God!, i almost fell outta my desk chair...
    12-08-08 04:04 PM
LINK TO POST COPIED TO CLIPBOARD