1. MissDarkSkinDiva's Avatar
    I need help here, my desktop manager is not working. When I open the program and plug in my phone nothing happens. It says disconnected and no pin shows up. One time I even got a message that is didn't recognize my usb device. I tried uninstalling and reinstalling but I got the same result. I thought it might be my usb ports but they work for anything else I try and plug in. and yes the desktop manager used to work for me all of the time, don't know what happened. please help.
    08-27-08 10:15 AM
  2. jeffh's Avatar
    Have you reset your Pearl? You can download Soft Reset from GeekandProud: SoftReset)

    If that doesn't solve your problem, you can do a harder reset by taking out the battery with the phone on. Leave it out for about 30 seconds. Put it back. Among other things, that will force a rebuild of the indexes and reload the operating system into contiguous memory and may fix the problem.

    NOTE: Pulling the battery can corrupt your OS, resulting in your having to wipe / reload your device. This is very rare, but it has happened. Be sure to perform a backup before the battery pull.
    08-27-08 10:44 PM
LINK TO POST COPIED TO CLIPBOARD