1. gnr_tom6's Avatar
    Well first of all i'd like to introduce myself, since im new to the forum. Im from argentina, and joined just yesterday looking for content for my bb and so far i think it's the best forum about bbs.
    Well, here's the issue:
    I'm kinda new on the bberry world, i've been always a nokia user, but 2 days ago i was given a dead 8220 as a gift from my mother, if i could repair it then i could keep it. When i got it, the phone was stuck loading: it was stuck on the infamous clock, so i went for a wipe and os reinstall.
    Everything was fine, until the step of "Waiting for mobile to initialize" (or something of the sort, keep in mind my DM is in spanish) where it crashed and suggested me to conecct it to other USB ports and bla bla.
    So I decided to google for help, and found (and tried) the next possible solutions:
    - Trying on another pc (With XP, im runnin 7 x64)
    - In device manager i disabled the option that let's the computer turn off the USB devices to save energy (in both PCs)
    - Wiping with JLoader, then reinstall
    - Wiping with BBSAK, then reinstall
    - Wiping with CrackUtil, then reinstall
    - Cleaning registry and trying with multiple OS and DM versions
    - Loading every OS file with Blackberry Master Control Program (as shown in the unbrick the seemingly completely bricked blackberry tutorial)
    - Using different USB cables
    - Of course, every single USB port
    - And then, at last, i tried heating the pcb with a hair dryer (reflux) before DM started loading the files and TA-DA! it worked...or at least i think so.
    The DM installed the OS successfully on my BB, so i tried to turn it on and nothing happened. The red led flashes twice and then after 5 seconds it flashes twice again. It doesn't turn on, it doesn't even get to the annoying clock or to any error (like the famous 507).
    At this point, i decided to go again with another wipe and reinstall, except this time DM gets stuck after the Erasting Applications step (i don't remember what this step is, i think it is Loading System Files) It doesn't even start the step, and i let it sit for hours and nothing.
    So i unplugged the BB and charged it with the wall charger for half a day and tried again, but nothing happened at all, the blackberry is still with the two blinks of the red led and nothing else.
    At this point, i don't know what to do, since the phone is a year old and the warranty lasts for a year and BlackBerry doesn't have tech support in Argentina (i know, it sucks).
    A wipe is useless, since the phone won't let me load the OS and is not recognized by any application except DM for a brief second.
    I also tried with and without battery, and still stuck in the Loading System Files step so that's it.

    Any suggestions/ideas? I refuse to let this buddy go, it hurts my pride that i am not able of repairing it.
    I'd appreciate any answers, and excuse me for the long thread.

    Cheers,
    Tom


    Tried to upgrade my profile info so you could see carrier and model but it doesn't let me so here it is:
    Model: 8220
    Carrier: Claro Argentina
    Last edited by gnr_tom6; 01-24-11 at 05:28 PM.
    01-24-11 05:23 PM
LINK TO POST COPIED TO CLIPBOARD