1. buggietd82's Avatar
    I do not know how to get this icon to go away. I have deleted all the missed and call logs from my folder and the icon is still showing. Thanks
    09-20-09 12:45 AM
  2. NurseBerryAddict's Avatar
    Have you checked your browser for messages?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-20-09 09:49 AM
  3. Chrisy's Avatar
    What kind of icon? Is it an envelope?

    Go into EVERY folder and hit the U(for unread) button. Check all folders including hidden folders, Saved Message folder, PIN messages, missed calls logged in Message folder.

    If you have your general " Messages" folder hidden (Menu-Show All), check there. As stated above, PIN messages only go to that folder. App World update messages also are only logged in this folder.

    Make sure you have no alerts such as weatherbug/berryweather, facebook, calendar, bbm, aim, yahoo etc.

    Try a battery pull.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-20-09 09:52 AM
  4. Coruptyed's Avatar
    Go into your messages (the envelope) go into options view folder the highlight missed calls click it.. Then highlight too date>options > delete prior should fix it

    Posted from my CrackBerry at wapforums.crackberry.com
    09-20-09 10:59 PM
  5. larrygump's Avatar
    battery pull........................
    09-21-09 05:22 PM
  6. wetherb67's Avatar
    HERE'S what worked for me....

    Open up desktop manager and connect phone.

    Go to Backup and Restore

    Advanced

    Right hand column find Phone Call Logs

    Highlight and click Clear.
    10-02-09 04:03 PM
LINK TO POST COPIED TO CLIPBOARD