1. Caislean's Avatar
    Last night my 8130 crashed. When I turned it back on I'd lost all of my previous text messages and e-mails, but I didn't mind too much because everything still works.

    However, it botched my signature. Now, no matter what I change the signature to it always shows up as my first name. Prior to the crash I'd set the signature and it worked fine.

    What do I need to change?

    (note: I have Sprint service, but e-mail is not through Sprint. It is through my company's exchange server. I've found a couple of threads about having to change it through my Sprint Blackberry dashboard, but I didn't have to use that previously and because I use work's exchange server, I am not aware of ever having/needing/setting up a Sprint Blackberry dashboard account)
    10-21-08 01:49 PM
  2. Caislean's Avatar
    I talked to Sprint and they verified that with my setup, the signature should be controlled by the phone.

    Any suggestions?

    Once again, the black berry disappoints.


    Update: I talked to a different Sprint rep, and she directed me to the correct website. However, even after changing the signature properties through the BB dashboard online, the signature still does not propagate correctly. Somewhere in the world of Blackberry and screwy tech support, there must be a way to force override this.

    On the phone the sig is set to: "This signature is set by the phone."
    On the website the account sig is set to: "This signature is set via the website."

    But e-mails still contain a signature that is just my first name.
    Last edited by Caislean; 10-21-08 at 06:07 PM.
    10-21-08 04:13 PM
LINK TO POST COPIED TO CLIPBOARD